领先干货 / 股票,干货 / 史上最全选股公式集锦,多年经验总结!

   

史上最全选股公式集锦,多年经验总结!

2017-04-27  领先干货

今天是来直接给大家分享选股公式的,款式多种多样,大家自己挑选吧。

1、涨停缩量回调

N:=8;

M:=13;

回踩线:=MA(C,M OR 60);

中期线:=MA(C,30);

长期线:=MA(C,60);

均线多头:=中期线>REF(中期线,1) AND 长期线>REF(长期线,1);

大阳:=C/REF(C,1)>=1.08;

DYSJ:=BARSLAST(大阳);

跟踪:=DYSJ<=13 AND COUNT(H>REF(L,DYSJ),DYSJ)=DYSJ AND C/REF(C,DYSJ)<0.95;

阻击点:=V/REF(V,DYSJ)<0.65 AND L<回踩线 AND C>回踩线;

机会:跟踪 AND 阻击点 AND 均线多头,COLOR00FF00;

2、5日均线拐头向上

MA1:=MA(CLOSE,5);

向下天数:=COUNT(MA1<REF(MA1,1),6);

向下天数>4 AND MA1>REF(MA1,1);

3、两阳夹两阴

REF(BARSLAST(C>O),1)=2 AND

C>O;

4、两阳夹一阴

REF(C,2)>REF(O,2) AND REF(C,1)<REF(O,1) AND

C>O AND C>=REF(O,1);

5、回踩10日均线

VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);

VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);

COUNT(VAR1 AND VAR2,3)=3 AND ABS((MA(C,10)-L)/L)*100<0.3 AND C>MA(C,10);

6、横盘放量突破——抓强势股选股

LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03 AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")

AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND"KDJ.D">REF("KDJ.D",1);

7、黄金坑

RSV1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,14);

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,14);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1);

黄金坑:短线<20 AND 中线<20 AND 长线<20;

附加:放量收阳

史上最全选股公式集锦,多年经验总结!

8、涨停板缩量回调信号买入法

T1:=C/REF(C,1)>1.095 ;

T2:=REF(C,1)/REF(C,2)>1.095 ;

TT:=T1 OR T2;

T3:=COUNT(TT,10)=1;

N:=BARSLAST(TT);

T4:=C<REF(C,N) AND V/REF(V,1)>1.06;

T5:=COUNT(C<REF(C,N),N-1)>=1;

XG:T3 AND T4 AND T5;

9、破年线缩量回调

N1:=233;

破年线:=C>MA(C,N1) and REF(C,1)<MA(C,N1);

价跌量缩:=C<REF(C,1) and V<REF(V,1);

拐头下:=C<REF(C,1) and REF(C,1)>=REF(C,2);

拐头上:=C>REF(C,1) and REF(C,1)<=REF(C,2);

var1:=BARSLAST(破年线);

var2:=BARSLAST(C<MA(C,N1));

var3:=BARSLAST(拐头下);

选股:var1>=1 and var1=var2-1 and var3<var1 and 价跌量缩 and COUNT(拐头下, var1)=1 and COUNT(拐头上, var1)=0;

10、青龙取水公式

A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));

A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;A3:=COUNT(V<MA(V,10),10)>6;A1 AND A2 AND A3;

史上最全选股公式集锦,多年经验总结!

11、黄金分割线选股

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

二0.618:=REFDATE(H2,DATE);

三0.500:=REFDATE(H3,DATE);

BETWEEN(C,二0.618,三0.500);

12、倍量过左峰抓牛股

SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

SR2:=FILTER(SR1,10);

SR3:=BACKSET(SR2,10+1);

HD:=FILTER(SR3,10);

前高:=REF(H,BARSLAST(HD));

倍量:=VOL/REF(VOL,1)>=1.9;

突破前高:=CROSS(C,前高);

选股: 倍量 and 突破前高;

注:公式不能解决问题,关键是要有一双慧眼,综合各种指标判断主力行为,单一指标无法断定后面走势。到公众号:FXSG99 学习

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    全部>>