红牛2008 / 副图公式 / 通达信与庄共舞A 副图源码 无未来

0 0

   

通达信与庄共舞A 副图源码 无未来

2017-06-17  红牛2008
顶:80,COLORYELLOW,LINETHICK2;
底:20,COLORWHITE,LINETHICK2;
 DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD1:=(DIF-DEA)*2;
主力潜入:COUNT(MACD1<0,10)=10,COLORLIRED;
 STICKLINE(主力潜入,0,MACD1*200,1,0),COLORLIRED;
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
 STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;
打压吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
与庄共舞:EMA(中价,5)STICK,COLORRED;
 STICKLINE(与庄共舞<REF(与庄共舞,1),0,与庄共舞,1,0),COLOR00FF00;
 STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,1,0),COLOR00FF00;
庄家出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;
 RSV:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
 K:EXPMA(EXPMA(EXPMA(RSV,3),3),3),COLORCYAN;
 D:SMA(K,2,1),COLORWHITE; 
 J:3*K-2*D,COLORMAGENTA,LINETHICK2;
通达信与庄共舞 副图源码 无未来

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多