亨利永贞 / 副图公式 / 股票价格表示

分享

   

股票价格表示

2017-09-28  亨利永贞

    每天的股票价格是有开盘价、最高价、最低价、收盘价、每天的均价组成,下面的三种表达方式中显示的还有昨天收盘价、今天跌停价、今天涨停价、明天跌停价、明天涨停价,还有画出K线。能输出的规定为五条线,其中涨停线用红色的粗线、跌停线用绿色粗线、收盘线用青色粗线、最高价线用黄色的细线、最低价用洋红色的细线。其他的只在顶部显示数字不显示画线如:昨天收盘价、今天开盘价、明天跌停价、明天涨停价。还有K线DRAWKLINE(HIGH,OPEN,LOW,CLOSE);可以随意添加。

股票价格表示

方法一、
ZC:REF(C,1),LINETHICK0;
JDT:0.9*REF(C,1),COLORGREEN,LINETHICK2;
JZT:1.1*REF(C,1),COLORRED,LINETHICK2;
JO:MA(OPEN,1),COLORWHITE,LINETHICK0;
JH:MA(HIGH,1),COLORYELLOW;
JL:MA(LOW,1),COLORMAGENTA;
JC:MA(CLOSE,1),COLORCYAN,LINETHICK2;
MDT:0.9*MA(C,1),COLOR00AAFF,LINETHICK0;
MZT:1.1*MA(C,1),LINETHICK0;

输出ZC:昨收,LINETHICK0
输出JDT:0.9*昨收,画绿色,LINETHICK2
输出JZT:1.1*昨收,画红色,LINETHICK2
输出JO:开盘价的1日简单移动平均,画白色,LINETHICK0
输出JH:最高价的1日简单移动平均,画黄色
输出JL:最低价的1日简单移动平均,画洋红色
输出JC:收盘价的1日简单移动平均,画青色,LINETHICK2
输出MDT:0.9*收盘价的1日简单移动平均,COLOR00AAFF,LINETHICK0
输出MZT:1.1*收盘价的1日简单移动平均,LINETHICK0


方法二、
ZC:REF(C,1),LINETHICK0;
JDT:0.9*REF(C,1),COLORGREEN,LINETHICK2;
JZT:1.1*REF(C,1),COLORRED,LINETHICK2;
JO:OPEN,LINETHICK0;
JH:HIGH,COLORYELLOW;
JL:LOW,COLORMAGENTA;
JC:CLOSE,COLORCYAN,LINETHICK2;
MDT:0.9*C,LINETHICK0;
MZT:1.1*C,LINETHICK0;
输出ZC:昨收,LINETHICK0
输出JDT:0.9*昨收,画绿色,LINETHICK2
输出JZT:1.1*昨收,画红色,LINETHICK2
输出JO:开盘价,LINETHICK0
输出JH:最高价,画黄色
输出JL:最低价,画洋红色
输出JC:收盘价,画青色,LINETHICK2
输出MDT:0.9*收盘价,LINETHICK0
输出MZT:1.1*收盘价,LINETHICK0


方法三、
ZC:REF(C,1);
JDT:0.9*REF(C,1);
JZT:1.1*REF(C,1);
JO:OPEN;
JH:HIGH;
JL:LOW;
JC:CLOSE;
MDT:0.9*C,;
MZT:1.1*C;
输出ZC:昨收
输出JDT:0.9*昨收
输出JZT:1.1*昨收
输出JO:开盘价
输出JH:最高价
输出JL:最低价
输出JC:收盘价
输出MDT:0.9*收盘价,
输出MZT:1.1*收盘价

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>