游龙mg / 游龙系统 / 通达信量价齐升选股公式源码

分享

   

通达信量价齐升选股公式源码

2017-10-07  游龙mg
S1:=IF(CODELIKE('300'),0,1);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(17)>0;
换手:=VOL/CAPITAL*100;
去掉:=S1 AND S2 AND S3 AND S4;
比前一天高:= C>=REF(C,1)*1.01;
倍量:=VOL/REF(VOL,1)>=1.6;
量价齐升:V>REF(V,1) AND C>REF(C,1) AND CAPITAL/1000000<=5.53 AND C>=6.5 AND C<=16.99 AND C/REF(C,1)>=1.010 AND 倍量 AND 比前一天高 AND 换手>2 AND DYNAINFO(17)>=2.0 AND 去掉 AND CLOSE>OPEN;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>