情系故乡 / 指标 选股公式 / 通达信量中庄 副图源码 无未来

分享

   

通达信量中庄 副图源码 无未来

2017-11-08  情系故乡


N:=27;
N2:=9;
N4:=16;
VAR1:=IF(DATE>=1030131,1,1);

VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=SMA(VAR3,N2,1)*VAR1;
VAR5:=3*VAR3-2*VAR4*VAR1;
STICKLINE(VOL AND VAR5>VAR4,0,VOL,2,1),COLORRED;
STICKLINE(VOL AND VAR5<VAR4,0,VOL,2,1),COLORGREEN;
STICKLINE(VOL AND VAR4<N4,-10,VOL*0.5,2,0),COLORBLUE;
VARN2:=CLOSE-REF(CLOSE,1);
VARN3:=IF(CLOSE-REF(CLOSE,1)>=0,VARN2,0);
VARN4:=REF(CLOSE,1)-CLOSE;
VARN5:=IF(CLOSE-REF(CLOSE,1)<=0,VARN4,0);
VARN6:=SUM(VARN3,16)/SUM(VARN5,16);
VARN7:=100-100/(1+VARN6);
VARN8:=EMA(VARN7,16);
VARN9:=EMA(VARN8,8);
VARNA:=EMA(VARN8,45);
MO:=(VARN8-VARNA);
ML:=(VARN9-VARNA);
VARN1A:=EMA(CLOSE,32); 
VARN2A:=MA(OPEN,32); 
趋势:=(VARN1A-VARN2A); 
STICKLINE(MO>ML AND 趋势<0 AND MO>REF(MO,3) AND 趋势>REF(趋势,3),VOL,0,3,0) COLORYELLOW;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>