鬼舞十七 / 技术指标 / 同花顺云天飞海副图源码

分享

   

同花顺云天飞海副图源码

2017-11-20  鬼舞十七

自带顶底提示,13线要走平波段操作

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
 VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
 VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
 DRAWTEXT(FILTER(VAR5,10)=1,40,'底'),colorred;
 STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),colorred;
 VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
 STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),colorgreen;
 DRAWTEXT(FILTER(VAR9,5)=1,70,'顶'),colorgreen;
 VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
 STICKLINE(VAR8,85,100,10,0),COLOR0099FF;
 AA:=LLV(LOW,36);
 BB:=HHV(HIGH,30);
云:80,colorwhite;
天:87.5,colorcyan;
 DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
飞:DD,colorlimagenta,LINETHICK1;
海:(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25),colorcyan;
买B:IF(CROSS(海,90) AND (飞<40),70,0),colorred;
累:10,COLOR0000FF;
买A:IF((COUNT((飞>REF(飞,1)),1)=1) AND (REF(飞,1)<REF(REF(飞,1),1)) AND (飞<累),50,0),COLORF00FF0;
 100,COLORBBBBBB,LINETHICK3;
 0,LINETHICK3;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>