情系故乡 / 指标 选股公式 / 通达信牛熊万金油选股公式

0 0

   

通达信牛熊万金油选股公式

2018-01-17  情系故乡


均线粘合后成一条线没有向上发散的+相对高位且前5天内有放量阴线和放量长上影线的坚决不买。仅供参考,买卖自负!



A1:=(C+L+H)/1.5; 
A2:=EMA(A1,3); 
A3:=EMA(A2,2.5);
AA:=C>MA(C,3)AND MA(C,3)>REF(MA(C,3),1)
AND MA(C,8)>MA(C,20) AND MA(C,20)>REF(MA(C,20),1)
AND C>REF(C,1) AND L<MA(C,8) AND C>MA(C,8)
AND MA(C,10)>REF(MA(C,10),1);
XG:CROSS(A2,A3) AND AA ;

买卖方法--要粘合后3,8线在20线上金叉向上的,10线必须向上,选出后买30分和15分图均线在20线上多头均匀排列向上的,超短持股1-5天;中线,只要不破5线就一路持有!
【注意事项】均线粘合后成一条线没有向上发散的+相对高位且前5天内有放量阴线和放量长上影线的坚决不买。仅供参考,买卖自负!

中线
A:=MACD.DIF;
B:=MACD.DEA;
D:=MACD.MACD;
TJ:=A>0 AND B>0;
T:=BARSLAST(CROSS(TJ,0.5));
TJ1:=CROSS(A,B);
AB:=COUNT(TJ1,T+1)=2 AND D>=0 AND C>=MA(C,250) AND EVERY(TJ,T) AND REF(D<0,1);
A1:=(C+L+H)/1.5; 
A2:=EMA(A1,3); 
A3:=EMA(A2,2.5);

AA:=C>O AND CROSS(MA(C,3),MA(C,6)) AND C>MA(C,3) AND MA(C,10)>MA(C,34) AND MA(C,34)>REF(MA(C,34),1) AND C>REF(C,1) AND MA(C,55)>REF(MA(C,55),1);
XG:CROSS(A2,A3) AND AA AND CROSS(MACD.DIF,MACD.DEA) OR AB;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多