分享

通达信公式操盘手指标(副图 源码)

 情系故乡 2018-02-19

通达信公式操盘手指标(副图 源码)

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1); 
B1:=EMA(B,17); 
主力:=(B-B1)*100/B,COLORYELLOW;
买:=IF(主力>0 AND 0>=REF(主力,1),6,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;

买1:=IF(REF(主力,1)<3 AND REF(主力,1)>0 AND (主力-REF(主力,1))>6,6,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
JJ:=(CLOSE+HIGH+LOW)/3; 
AA:=EMA(JJ,5); 
BB:=REF(AA,1);
CC:=IF(AA>BB,0,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORRED;
FF:=IF(EMA(CLOSE,3)>REF(EMA(CLOSE,3),1),3,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORRED;
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
{综合判断}
HH:=IF(CLOSE>(HIGH+LOW)/2,1,0)+IF(CROSS(VAR200,MA(VAR300,5)),2,0)
+IF(FF=3,1,0)+IF(CC=0,1,0)+IF(买=6,2,0)+IF(买1=6,2,0);
HH>=5;


    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多