林海16 / 待分类 / 神秘买卖均线指标公式

分享

   

神秘买卖均线指标公式

2018-03-21  林海16

1神秘买卖均线指标公式
A1:EMA((2*CLOSE+HIGH+LOW)/4,5)COLORGREEN;
IF(A1>=REF(A1,1),EMA((2*CLOSE+HIGH+LOW)/4,5),DRAWNULL),LINETHICK1,COLORRED;
EMA((2*CLOSE+HIGH+LOW)/4,13)COLORGREEN,LINETHICK2;
IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),EMA((2*CLOSE+HIGH+LOW)/4,13),DRAWNULL),LINETHICK2,COLORRED;
REF(EMA((LOW+CLOSE+OPEN)3,25),1)LINETHICK3,COLORGREEN;
IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),REF(EMA((LOW+CLOSE+OPEN)/3,25),1),DRAWNULL),LINETHICK3,COLORRED;
IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2,DRAWNULL),POINTDOT,COLORRED;
(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2,COLORGREEN,POINTDOT;
{PARTLINE(EMA((2*CLOSE+HIGH+LOW)/4,6)>REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),EMA((2*CLOSE+HIGH+LOW)/4,5)),COLORFF;
PARTLINE(EMA((2*CLOSE+HIGH+LOW)/4,6)
PARTLINE(EMA((2*CLOSE+HIGH+LOW)/4,10)>REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),EMA((2*CLOSE+HIGH+LOW)/4,13)),COLORFF;
PARTLINE(EMA((2*CLOSE+HIGH+LOW)/4,10)
PARTLINE(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),REF(EMA((LOW+CLOSE+OPEN)/3,25),1)),LINETHICK3,COLORFF;
PARTLINE(EMA((LOW+CLOSE+OPEN)/3,28)
PARTLINE((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2),POINTDOT,COLORFF;
PARTLINE((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2
DRAWTEXT(BARPOS=SYSPARAM(2),SYSPARAM(4),STKNAME+' '+STKLABEL+'\所属板块:'+BLKNAME),COLORFFFFFF;};



 神秘买卖均线主图指标公式


 
2.买卖均线指标公式和大机构均线主图指标公式一样
B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
A1:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)>REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),B1,DRAWNULL),COLOR0000FF;
A2:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)
B2:=EMA((2*CLOSE+HIGH+LOW)/4,13);
A3:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),COLOR0000FF;
A4:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)
B3:=REF(EMA((LOW+CLOSE+OPEN)/3,25),1);
A5:IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),B3,DRAWNULL),LINETHICK3,COLOR0000FF;
A6:IF(EMA((LOW+CLOSE+OPEN)/3,28)
B4:=(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2;
A7:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),B4,DRAWNULL),POINTDOT,COLOR0000FF;
A8:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2

 

 

神秘买卖均线主图指标公式

 
3.实用均线指标公式
C1:=EMA(C,5);
C2:=EMA(C,8);
C3:=EMA(C,10);
C4:=EMA(C,15);
C5:=EMA(C,20);
RSV:=C1
NOTEXTA:C1,LINETHICK3,COLORRED;
NOTEXTB:IF(RSV,C1,DRAWNULL),LINETHICK3,COLORBLUE;


 神秘买卖均线主图指标公式



4.均线K线主图指标公式
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{红1}
VARD:=CLOSE
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,1),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,2),COLOR00FF00{98FD};
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090FF2;
PMA:MA(C,5),COLORWHITE,LINETHICK2;
IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMA
X:=(3*C+L+O+H)/6;
多空线:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210,COLORFF00FF,LINETHICK2;
{用法:黄托底买进,蓝压顶卖出。}
DD:=多空线
IF(DD,多空线,DRAWNULL),COLOR00FFFF,LINETHICK2;
A:=(PMA>多空线);
IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;


 神秘买卖均线主图指标公式


 
5.三均线战法公式
使用方法:
1. 黄金线由下跌转为走平时应密切关注。
2. 黄金线转为上升(变为粉红色)可考虑准备进场操作。当持股线金叉多空线可以进场买入并持有,直至持股线死叉多空线卖出退出。
3. 当黄金线走平时应小心谨慎操作(减仓操作),当黄金线开始转为下跌(变绿)时立即清仓。
4. 黄金线下跌期间(绿色)应退场休息。
5. 此操盘方法简单有效,指标清晰明了。
持股线:EMA(C,7),COLOR9F5F9F,LINETHICK2;
多空线: EMA(C,14),COLORGREEN,LINETHICK2;
STICKLINE(持股线>多空线 AND 持股线>=REF(持股线,1) AND 多空线>REF(多空线,1),持股线,多空线,0.3,0),COLORRED;
STICKLINE(持股线>多空线 AND 持股线=REF(多空线,1),持股线,多空线,0.3,0),COLORRED;
STICKLINE(持股线<多空线 AND 持股线<=REF(持股线,1) AND 多空线
STICKLINE(持股线<多空线 AND 持股线<=REF(持股线,1) AND 多空线
黄金线:EMA(C,55),COLORFA05FF,LINETHICK2;
IF(黄金线>=REF( 黄金线,1),黄金线,DRAWNULL),COLORFA05FF,LINETHICK2;
IF(黄金线

 神秘买卖均线主图指标公式


 
6.三线粘合指标公式
M1:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORGREEN;
M2:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORGREEN,LINETHICK1;
M3:IF(MA(CLOSE,17)
支撑线:M3-(EMA(C,3)-M3),COLORFF8080,LINETHICK1;
支强:IF(支撑线>REF(支撑线,1),支撑线,DRAWNULL),COLORGREEN,LINETHICK2;
J1:=BACKSET(M1>REF(M1,1),2);
IF(J1,M3,DRAWNULL),COLORMAGENTA,LINETHICK2;

 

 

神秘买卖均线主图指标公式


 
7.变色均线主图指标公式
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+
REF(A,21))/231;
HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;
DC1:EMA(HJX3,4),COLORLIMAGENTA;
DC2:EMA(DC1,3),COLORRED;
DC3:EMA(DC1,7),COLORRED;
K1:=BACKSET(DC1

 

神秘买卖均线主图指标公式


 
8.灰马操盘均线主图指标公式
N:=8;
MA5:MA(C,5);
MA10:MA(C,10);
MA30:MA(C,30);
MA60:MA(C,60);
A1:=REF(C,N)=HHV(C,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
HD:=FILTER(C1,N);
A2:=REF(C,N)=LLV(C,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
LD:=FILTER(C2,N);
A:=REF(C,BARSLAST(HD));
B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
上升:IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLORRED,LINETHICK2;
下降:IF(MA5
平:IF(MA(C,30)=REF(MA(C,30),1),MA(C,30),DRAWNULL),COLORBLUE,LINETHICK2;
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA10),MA30);
L1:=MIN(MIN(MA5,MA10),MA30);
一阳穿三线:= H1REF(MA2,1);
STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一阳穿三线,L*0.99, '买入'),COLORGREEN;


 神秘买卖均线主图指标公式


 
 9.凤翔分界主图指标公式
MA(MA(C,10),10),COLORYELLOW,LINETHICK2;
MA10:MA(MA(C,10),10),COLORYELLOW;
MA20:MA(MA(C,20),20),COLORRED;
MA30:MA(MA(C,30),30),COLORGREEN;
MA60:MA(MA(C,60),60),COLORWHITE;

 神秘买卖均线主图指标公式


 
10.红色均线主图指标公式
M1:=5;M2:=10;M3:=20;M4:=60;
MA1:MA(CLOSE,M1),COLORRED;
MA2:MA(CLOSE,M2),COLORRED;
MA3:MA(CLOSE,M3),COLORRED;
MA4:MA(CLOSE,M4),COLORRED;
IF(MA1
IF(MA2
IF(MA3
IF(MA4

 神秘买卖均线主图指标公式


 
11.实用均线黄金分割主图指标公式
M:=SUM(AMO,240)/SUM(VOL,240)/100;{N日的总均价};
NJ:IF(M,CONST(M),DRAWNULL),COLORRED,LINETHICK3;
NJ809:IF(M*0.809,CONST(M*0.809),DRAWNULL),COLORBLUE,LINETHICK1;
NJ618:IF(M*0.618,CONST(M*0.618),DRAWNULL),COLORLIGRAY,LINETHICK2;
NJ500:IF(M*0.5,CONST(M*0.5),DRAWNULL),COLORGREEN,LINETHICK2;
NJ382:IF(M*0.382,CONST(M*0.382),DRAWNULL),COLORCYAN,LINETHICK2;
NJ191:IF(M*0.191,CONST(M*0.191),DRAWNULL),COLORBROWN,LINETHICK1;
NJ1191:IF(M*1.191,CONST(M*1.191),DRAWNULL),COLORGRAY,LINETHICK1;
NJ1382:IF(M*1.382,CONST(M*1.382),DRAWNULL),COLORLIBLUE,LINETHICK2;
NJ150:IF(M*1.5,CONST(M*1.5),DRAWNULL),COLORLIGREEN,LINETHICK2;
NJ1618:IF(M*1.618,CONST(M*1.618),DRAWNULL),COLORLIRED,LINETHICK2;

 神秘买卖均线主图指标公式


 
12.三线合散主图指标公式
线A1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;
线A2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;
线A3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;
线A4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;
STICKLINE(线A1>线A4,线A1,线A4,0.1,1),COLORFF0080;
STICKLINE(线A1<线A4,线A1,线A4,0.1,1),COLOR00FF00;
STICKLINE(C>O OR (C=O AND C>REF(C,1)),H,L,0.1,0),COLORRED;
STICKLINE(C>O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE(C<=REF(C,1)),H,L,0.1,0),COLORFFEEAF;
STICKLINE(C<=REF(C,1)),O,C,4,0),COLORFFEEAF;
DRAWICON(CROSS(线A1,线A4),线A1,1);
线1:IF(线A1<线A3,线A1,线A3),COLOR00FF00;
IF(线A1<线A3,线A3,线A1),COLORRED; 

 神秘买卖均线主图指标公式


 
 13.圣灵石之至尊均线指标公式
圣灵石1:EMA(CLOSE,15),COLORYELLOW,POINTDOT,LINETHICK2;
圣灵石2:EMA(CLOSE,18),COLORYELLOW,POINTDOT,LINETHICK2;
DRAWBAND(圣灵石1,RGB(250,10,10),圣灵石2,RGB(10,200,10));
天众:MA(CLOSE,8),COLORYELLOW;
龙众:MA(C,27.99),LINETHICK2,COLORYELLOW;
夜叉:MA(C,72.99),LINETHICK3,COLOR0000FF;
乾达婆:MA(C,90.270),LINETHICK4,COLORFF00FF;
阿修罗:MA(C,157.500),COLORWHITE,LINETHICK5;
迦楼罗:MA(C,364.328),COLOR0000FF,LINETHICK6;
紧那罗:MA(C,593.618),LINETHICK7,COLORFFCC66;
摩呼罗迦:EMA(CLOSE,453.191),LINETHICK4,COLORYELLOW,POINTDOT;

 神秘买卖均线主图指标公式

 
14.一线金叉四线粘合主图指标公式


金叉
1.四线粘合有两种情况,一种是30.60.90.120粘合.一是指60.90.120.250粘合。
一线金叉是指30均线金叉上面的两种粘合。
2.原理:均线粘合一般表示有主力在吸筹,而一线金叉则表示该股要拉升。


3.切记:有一线金叉,肯定也有一线死叉,一但是一线死叉则可能引起暴跌.所以在使用该法时一定要记住是30均线一定是在朝上走时.一但30线拐头向下则要抛出。


A.该方法不但适合日线,也通样适合周线.5.15.30.60分钟K线图.只是选择的周期越短则持股的时间越短。
B.买点在股价上破30均线天线时,卖点是当高位有效跌破30。


注意:要设置成主图指标
 
EMA30:EMA(C,10),COLORWHITE,LINETHICK2;
EMA60:EMA(C,20),COLORFF00FF;
EMA90:EMA(C,30),COLORYELLOW;
EMA120:EMA(C,60),COLORFFCC66;
EMA250:EMA(C,120),COLORBLUE;
ss:=cross(EMA30,EMA60) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA30,EMA120) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA60,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA30,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018 {AND CROSS(EMA30,EMA120)};
DRAWICON(SS,L-0.04,1);
DD:=cross(EMA60,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA60,EMA250) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA90,EMA120) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA60,EMA120) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA30,EMA250);
{DD:=CROSS(EMA30,EMA250);}

 神秘买卖均线主图指标公式

 
15.68000元智慧王私募版之四宝典均线指标公式
{参数: P1: 1,100,5; P2: 1,100,10; P3: 1,100,24}
MA1:EMA(CLOSE,P1);
MA2:EMA(CLOSE,P2);
MA3:EMA(CLOSE,P3);

 神秘买卖均线主图指标公式


 
16.30日均线突破变平买入指标公式
M1:=5; 
M2:=8; 
M3:=30;
STICKLINE( MA(CLOSE,8)>MA(CLOSE,30),MA(CLOSE,8),MA(CLOSE,30),8,0),COLOR000088;
STICKLINE( MA(CLOSE,8)
DRAWKLINE(H,O,L,C);
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3); 

 

 

神秘买卖均线主图指标公式

 

17.通达信自适均线主图指标公式
STICKLINE(C<=O,H,L,0,0),COLORWHITE;
A:=(2*C+O+H+L)/5;
X1:MA(A,5),COLORYELLOW;
X2:MA(X1,8),COLORYELLOW,LINETHICK2;
X3:MA(X2,13),COLORFFF000;
X4:MA(X3,21),COLORFFF000,LINETHICK2;
X5:MA(X4,34),COLORFF00FF;
X6:MA(X5,55),COLORFF00FF,LINETHICK2;
主营收入:FINANCE(20)/100000000,COLOR00EEBB,NODRAW;
主营利润:FINANCE(23)/100000000,COLOR00EEBB,NODRAW;
流通市值:FINANCE(40)/100000000,COLOR00EEBB,NODRAW;
业绩报告:FINANCE(37),COLOR00EEBB,NODRAW;


 

神秘买卖均线主图指标公式

 
18.通达信均线定势主图指标公式
M5:MA(C,5),COLORWHITE;
M10:MA(C,10),COLORYELLOW;
M20:MA(C,20),COLORBLUE;
MA30:MA(C,30),COLORRED,LINETHICK2;
M60:MA(C,60),COLORFFCC66;
平衡线:EMA(CLOSE,8),COLORFF9966;
PMA:=MA(C,5);
X:=(3*C+L+O+H)/6;
多空线:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210,COLORFF00FF,LINETHICK2;
IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORGREEN;
IF(MA(CLOSE,10)<=REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORGREEN;
IF(平衡线<=REF(平衡线,1),平衡线,DRAWNULL),COLORGREEN;
DRAWTEXT(CLOSE>=1.094*REF(CLOSE,1),CLOSE*1.02,'停,'),COLORCYAN;
VARZT:=BARSLAST(C/REF(C,1)>1.094);
DRAWTEXT(VARZT=2,L*0.95,'3T'),COLORYELLOW;
DRAWTEXT(VARZT=4,H*1.06,'5T'),COLORYELLOW;
DRAWTEXT(VARZT=7,L*0.95,'8T'),COLORYELLOW;
DRAWTEXT(VARZT=12,H*1.06,'13T'),COLORYELLOW;
DRAWTEXT(VARZT=20,L*0.95,'21T'),COLORYELLOW;
DRAWTEXT(VARZT=33,H*1.06,'34T'),COLORYELLOW;
DRAWTEXT(VARZT=54,L*0.95,'55T'),COLORYELLOW;
DRAWTEXT(VARZT=88,H*1.06,'89T'),COLORYELLOW;
DRAWTEXT(VARZT=143,L*0.95,'144T'),COLORYELLOW;
DRAWTEXT(VARZT=232,H*1.06,'233T'),COLORYELLOW;
DRAWTEXT(VARZT=376,L*0.95,'377T'),COLORYELLOW;
DD:=多空线
IF(DD,多空线,DRAWNULL),COLOR00FFFF,LINETHICK2;
A:=(PMA>多空线);
IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;
AL2:=ABS((REF(C,1)-(REF(O,1)))/(REF(O,1)));
AL3:=ABS((REF(H,1)-(REF(O,1)))/(REF(O,1)));
AL4:=ABS((REF(L,1)-(REF(O,1)))/(REF(O,1)));
ELE:=(((REF(HIGH,1))+(REF(LOW,1))+(REF(OPEN,1))+2*(REF(CLOSE,1)))/5);
上升突破价:=(ELE+((REF(HIGH,1))-(REF(LOW,1))));
上升阻力价:=(2*ELE-(REF(LOW,1)));
下跌支撑价:=(2*ELE-(REF(HIGH,1)));
下跌反转价:=(ELE-((REF(HIGH,1))-(REF(LOW,1))));
预测低一:=O-(O*(ABS((AL2+AL3+AL4)/3)));
预测低二:=(预测低一+((((ELE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5)+O)/2))/2;
VARM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:=IF(CLOSE>OPEN,VARM*(HIGH-LOW),IF(CLOSE


 神秘买卖均线主图指标公式


 
19.通达信成本均线主图指标公式
N:=5;M:=35;
VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M,1);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),M,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),M,1);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,M,1);
VAR9:=(VAR8+REF(VAR8,N))/2;
VARA:=SUM(HIGH-OPEN,M)/SUM(OPEN-LOW,M)*100;
VARB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),M)/SUM(MAX(0,REF(CLOSE,1)-LOW),M)*100;
VARC:=AMOUNT/VOL/100;
VARD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARE:=SUM(AMOUNT,N)/VARC/100;
VAR10:=SUM(AMOUNT,M)/VARC/100;
VAR12:=REF(AMOUNT,1)+REF(AMOUNT,2)+REF(AMOUNT,3)+REF(AMOUNT,4);
VAR13:=VAR12/CAPITAL;
VAR14:=VOL/CAPITAL*VARD+VAR13*REF(VARC,1);
LHZ5: IF(DATE,DMA(VARD,VOL/VARE),0);
LHZ35: IF(DATE,DMA(VARD,VOL/VAR10),0);
市场绝对成本: IF(DATE,DMA(VARD,VOL/CAPITAL),0),POINTDOT;
上轨: SMA(AMOUNT/VOL/100,M,1)*1.12,POINTDOT;
下轨: SMA(AMOUNT/VOL/100,M,1)*0.88,POINTDOT; 


 

神秘买卖均线主图指标公式

 
20.通达信135均线主图指标公式
MA11:MA(CLOSE,10),COLORRED;
MA33:MA(CLOSE,30),COLORYELLOW;
MA55:MA(CLOSE,55),COLORBLUE;
年线:MA(CLOSE,250),COLORGREEN;
Y:=(MA(C,11)-MA(C,55))/MA(C,11)*100;{135均线战法}
YY1:=C>MA(C,11) AND OPEN
YY3:=C>MA(C,33) AND OPEN
YY5:=C>MA(C,55) AND OPEN
DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.1,'一阳三线'),COLORRED;
SJ1:=ABS(MA(CLOSE,11)-MA(CLOSE,33))
SJ2:=ABS(MA(CLOSE,33)-MA(CLOSE,55))
SJ3:=CROSS(MA(CLOSE,11),MA(CLOSE,55));{11线上穿55线}
DRAWTEXT(SJ1 AND SJ2 AND SJ3,HIGH+0.1,'三军集合'),COLORRED;
RY1:=C/OPEN>1.04;{阳线4%}
RY2:=REF(OPEN,1)/REF(CLOSE,1)>1.04;{阴线4%}
RY3:=ABS(OPEN-REF(C,1))
DRAWTEXT(RY1 AND RY2 AND RY3 ,LOW,'日月合璧'),COLORYELLOW;
HK1:=CROSS(MA(C,11),MA(C,55));{11线上穿55线}
HK2:=C
HK3:=ABS(L-MA(C,11))
HK:=HK1 AND HK2 AND HK3;
DRAWTEXT(HK,LOW,'黑客点击'),COLORGREEN;
JG1:=ABS(MA(C,11)-MA(C,33))
JG2:=O>MA(C,11) OR O=MA(C,11);
JG3:=C/OPEN>1.03 ; {阳线3%}
JG:=JG1 AND JG2 AND JG3;
DRAWTEXT(JG,LOW-0.2,'揭竿而起'),COLORYELLOW;
HY1:=CROSS(MA(C,11),MA(C,55));{11线上穿55线}
HY2:=OPEN1.02; {阳线3%}
HY3:=ABS(OPEN-MA(C,11))
HY:=HY1 AND HY2 AND HY3;
DRAWTEXT(HY,LOW,'红衣侠女'),COLORRED;
JW1:=C
JW2:=OPENREF(L,1);
JW3:=O
JW:=JW1 AND JW2 AND JW3;
DRAWTEXT(JW,LOW-0.2,'金屋藏娇'),COLORYELLOW;
TS1:=CROSS(MA(C,11),MA(C,33));{11线上穿33线}
TS2:=MA(C,11)
TS:=TS1 AND TS2;
DRAWTEXT(TS,LOW-0.2,'投石问路'),COLORF00FF0;
MK1:=MA(C,11)>MA(C,55) AND MA(C,33)>MA(C,55);
MK:=TS1 AND MK1;
DRAWTEXT(MK,H+0.4,'梅开二度'),COLORF00FF0;
YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;{收阳有上影}
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);{昨收阳 今大于均线}
YZ:=YZ1 AND YZ2 AND Y>10;
DRAWTEXT(YZ,HIGH+0.2,'一枝独秀'),COLORF00FF0;
DS1:=OPEN/C>1.04 AND O/REF(C,1)>1.03;{高开收阴}
DS2:=V*100/FINANCE(7)>0.08 AND Y>8;{换手高涨幅大}
DS:=DS1 AND DS2;
DRAWTEXT(DS,HIGH+0.2,'独上高楼'),COLORGREEN;
YJ1:=H/O>1.04;
YJ2:=ABS(C-O)
YJ3:=C/MA(C,11)>1.1;
YJ:=YJ1 AND YJ2 AND DS2 AND YJ3 AND YZ2;
DRAWTEXT(YJ,HIGH+0.3,'一剑封喉'),COLORRED;

 

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式


21. 腾龙分时,分时走势通道指标,分时线性特征有柱状提示。
A1:=(EMA(C,5)+EMA(C,15))/2;
B1:=(EMA(C,30)+EMA(C,60))/2;
C1:=SUM(C*V,(BARSSINCE(V>0)+1))/SUM(V,(BARSSINCE(V>0)+1))+((BARSSINCE(V>0)+1)*0);
D1:=(C1+DYNAINFO(5))/2;
E1:=(C1+DYNAINFO(6))/2;
振幅:=DYNAINFO(13)*100;
线幅1:=ABS((D1-B1)/B1)*100;
上涨幅:=ABS((D1-REF(D1,1))/REF(D1,1))*100;
线幅2:=ABS((C1-B1)/B1)*100;
均涨幅:=ABS((C1-REF(C1,1))/REF(C1,1))*100;
线幅3:=ABS((E1-B1)/B1)*100;
下涨幅:=ABS((E1-REF(E1,1))/REF(E1,1))*100;
慢线幅:=ABS((B1-REF(B1,1))/REF(B1,1))*100;
上差:=ABS(C1-D1);
下差:=ABS(C1-E1);
偏下:=COUNT(下差*3<上差,15)=15;
偏上:=COUNT(上差*3<下差,15)=15;
下横:=(COUNT(线幅2<0.15,10)=10 AND COUNT(均涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5) OR (COUNT(线幅3<0.15,10)=10 AND COUNT(下涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5);
上横:=(COUNT(线幅1<0.15,10)=10 AND COUNT(上涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5) OR (COUNT(线幅2<0.15,10)=10 AND COUNT(均涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5);
上突:=偏下 AND 下横;
下破:=偏上 AND 上横;
标准1:=COUNT(B1
标准2:=COUNT(B1
标准3:=COUNT(B1
低位:=IF(振幅>=5,标准3,IF(振幅<5 AND 振幅>=3,标准2,标准1));
DRAWBAND(D1,RGB(75,0,0),C1,0);
DRAWBAND(C1,RGB(0,75,0),E1,0);
STICKLINE(低位,E1,D1,0,0),COLORYELLOW;
STICKLINE(上突,E1,C1,0,0),COLORRED;
STICKLINE(下破,D1,C1,0,0),COLORGREEN;
均价:C1,COLOR860086;
上轨:D1,COLOR000086;
下轨:E1,COLOR008600;
走势:A1,COLORWHITE;
生命:B1,COLORYELLOW

 

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式


 
22.通达信红色抬阶涨停分时主图指标公式
均39: MA(CLOSE,39) , COLORRED;
均72: MA(CLOSE, 72) ,COLOR00FF00 ,POINTDOT,LINETHICK4;
红色线上:均39 + 2*STD(CLOSE,72) ,COLORYELLOW ,POINTDOT ,LINETHICK4;
红色线下:均39 - 2*STD(CLOSE,72) ,COLORYELLOW, POINTDOT, LINETHICK4;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
CBFB:=COSTEX(C,REF(C,1));
JL:=IF(C>CBFB,V,0);
CL:=IF(C
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ1:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ1,L*0.98,9);
DS:="MFI.MFI"(12,9);
A9:= DATETODAY(DATE);
DS1:=IF(A9>7399{20110324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;
AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;
顶:=REF(HHV(H,94),3),NODRAW;
绝顶:=REFDATE(顶,DATE),NODRAW;
跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(跑,C,O,3,0),COLOR777777;
STICKLINE(跑,C,O,2,0),COLORAAAAAA;
STICKLINE(跑,C,O,1,0),COLORCCCCCC;
STICKLINE(跑,C,O,0.1,0),COLORFFFFFF;
STICKLINE(跑,L,H,0,0),COLORFFFFFF;
DRAWTEXT(跑,C*1.02,'绝顶')COLORFFFFFF;
VAR28:=REF(CLOSE,1);
VAR29:=SMA(MAX(CLOSE-VAR28,0),5.5,1)/SMA(ABS(CLOSE-VAR28),6,1)*100;
VAR4A:=EMA(CLOSE,3);
DRAWICON(COUNT(REF(VAR4A,1)REF(VAR4A,1),L*0.99,3);
B36:=MA(CLOSE,6) - MA(CLOSE,12);
B612:=MA(CLOSE,12) - MA(CLOSE,24);
J:=((B36)/(CLOSE))*(17);
J1:=((B612)/(CLOSE))*(17);
DRAWTEXT((J < (-0.2)) AND (J1 < (-0.2)) AND CROSS(J,J1),(LOW)*(0.976),'红色抬阶'),COLORRED;


 

神秘买卖均线主图指标公式

神秘买卖均线主图指标公式

 

21.传说中的经典变色均线
MA10:MA(C,10),COLOR00FF00,LINETHICK1;

MA20:MA(C,20),COLOR00FF00,LINETHICK1;

MA30:MA(C,30),COLOR00FF00,LINETHICK2;

MA60:MA(C,60),COLOR00FF00,LINETHICK2;

MA90:MA(C,90),COLORFF6633,LINETHICK1;

MA120:MA(C,120),COLOR66DD66,LINETHICK1;

IF(MA(C,5)>=REF(MA(C,5),1),MA(C,5),DRAWNULL),COLORRED,LINETHICK1;

IF(MA(C,10)>=REF(MA(C,10),1),MA(C,10),DRAWNULL),COLORRED,LINETHICK1;

IF(MA(C,20)>=REF(MA(C,20),1),MA(C,20),DRAWNULL),COLORRED,LINETHICK1;

IF(MA(C,30)>=REF(MA(C,30),1),MA(C,30),DRAWNULL),COLORRED,LINETHICK2;

IF(MA(C,60)>=REF(MA(C,60),1),MA(C,60),DRAWNULL),COLORRED,LINETHICK2;

IF(MA(C,90)>=REF(MA(C,90),1),MA(C,90),DRAWNULL),COLORYELLOW,LINETHICK1;

IF(MA(C,120)>=REF(MA(C,120),1),MA(C,120),DRAWNULL),COLORBC10FF,LINETHICK1;

 

 

神秘买卖均线主图指标公式

 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>