随愿945 / expma均线 / 珍藏精品 我的捕捞季节 【抓牛指标、源码...

   

珍藏精品 我的捕捞季节 【抓牛指标、源码、{副图,选股于一体}、说明】

2018-04-16  随愿945

说明:经传软件 捕捞季节精准优化 指标公式中包含“包赚选股和副图”还有些买卖提示就不上图了。

一:捕捞季节指标概念
1、用途
短期买卖点操作指标。
2、用法
紫色线上穿黄色线为金叉买入信号,下穿为死叉卖出信号;彩柱为趋势强弱信号,彩柱越多代表趋势强 ;输入:bljj 选择捕捞季节,属于副图指标。
两种颜色柱状区分基本状态:绿色柱状表示个股处于短线弱势状态,红色柱状表示个股处于短线强势状态;彩色柱表示超强的非理性状态。
用紫线和黄线来显示处于一种短线买卖点状态:紫线上穿黄线为捕捞金叉,为短线买点;紫线下穿黄线为捕捞死叉,为短线卖点。一般情况下,金叉是波段的低点,死叉是波段的高点。从趋势上讲,分为涨势、跌势、方向不明(横盘)三种状态。
3、注意事项
捕捞季节短线操作时要注意 以下几点:
1)、尽量在红色柱上出现的金叉进行介入,不要在绿色柱上出现的金叉进行介入。
2)、配合智能辅助、主力追踪、主力统计、大盘分析来进行参考判断
3)、如在绿色柱出现的弱势区域进行介入,以轻仓为主,不宜重仓
4)、从弱势区域转为强势区域,配合智能辅助、主力追踪、主力统计进行适当的补仓。

注:通达信的公式管理器5.0版本导出的,请坛友们用5.0上下的版本导入即可。


WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
STICKLINE(XYS0<>

PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,1.2,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,1.2 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,1.2 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,1.2 ,0 ),COLORBLUE;


{百日低量群}
均量日:=20; {可调节5-20}
MAV:=MA(V,均量日);
MAC:=MA(C,均量日);
百日低量群:= MAV=LLV(MAV,100) AND BARSCOUNT(V)>=100;
DRAWTEXT(FILTER(百日低量群,4),0.99,'低量群'),COLORCBCBC0,LINETHICK1;


{黄金柱 绿色箭头}
{看图说明:绿色箭头(的前三天)为黄金柱}
倍数:=1.9;
倍量:=VOL>=REF(V,1)*倍数 AND (IF(CREF(C,1),1));
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<>
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;
DRAWICON(黄金柱,1.5,2);


{预定黄金柱 红色箭头}
预定黄金柱: DRAWICON(REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3),1.5,1);


捕捞线:MA(XYS0,1),COLOREA91B5,LINETHICK2;
季节线:MA(XYS0,2),COLORYELLOW,LINETHICK1;

今柱:XYS0,COLORRED,NODRAW,LINETHICK1;
昨柱:REF(今柱,1),COLORGREEN,NODRAW,LINETHICK1;
倍柱:今柱/昨柱,COLOR00FFFF,NODRAW,LINETHICK1;


今获利比:WINNER(CLOSE)*100.3,COLORRED,NODRAW;
昨获利比:REF(今获利比,1),COLORGREEN,NODRAW,LINETHICK1;
前获利比:REF(昨获利比,1),COLOR00FFFF,NODRAW,LINETHICK1;
今昨比差:今获利比-REF(今获利比,1),COLORFFE1FF,NODRAW;


{半分位}{主图}
今三二:=MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3*2,COLORMAGENTA,NODRAW;
昨上三一:REF(今三二,1),COLORWHITE,NODRAW,LINETHICK1;
半分位:=MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/2,COLORMAGENTA,NODRAW;
昨半分位:REF(半分位,1),COLORRED,NODRAW,LINETHICK1;
今三一:=MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3,COLORMAGENTA,NODRAW;
昨下三一:REF(今三一,1),COLORGREEN,NODRAW,LINETHICK1;


{拉升提示}
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
T1:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
T2:=BARSLAST(CREF(C,1)*1.08);
T3:=BARSLAST(CREF(C,1)*1.07);
T4:=BARSLAST(CREF(C,1)*1.06);
T5:=BARSLAST(CREF(C,1)*1.05);
TJA:=C>REF(C,1)*1.05;
AA4:=REF(T1,1)>100 AND REF(T2,1)>100 AND REF(T3,1)>100 AND REF(T4,1)>100 AND REF(T5,1)>80 AND TJA;
HHM:=HHV(MACD.MACD*100,200);
LLM:=LLV(MACD.MACD*100,200);
D5:=MIN(MIN(M5,M10),M20)>M60;
XGT:=BARSLAST(AA4 AND HHM<60 and="" llm="">-55);
D6:=BARSSINCEN(MIN(MIN(M5,M10),M20)>M60,XGT+1);
XG:=CROSS((XGT=0 AND D5) OR D6=0,0.5);
TJ:=COUNT(XG,30)=2 AND XG;
DRAWTEXT(TJ>0,0.95,'拉升'),COLORYELLOW,LINETHICK1;


{包赚不赔 提示}
止跌:=(REF(EVERY(CO);
VAR1N:=MA(C,5),;
VAR2N:=MA(C,10);
VAR3N:=(VAR1N-C)/C>15/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.1;
VAR5N:=LLV(C,30)=LLV(C,120);
底部:=VAR3N AND VAR4N AND VAR5N;
包赚A:=BARSLAST(底部)<=1 and="">
DRAWTEXT(包赚A,0.92,'包赚'),COLORYELLOW,LINETHICK1;


{弱市百发百中 提示}
QUAN:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 and=""><=-19>
AND C/REF(C,25)<=1.1 and="" if((((high=""> (LOW * 1.051)) AND (COUNT((HIGH > (LOW * 1.051)),5) > 1)) AND ((((CLOSE / MA(CLOSE,40)) * 100)< 78)="" or="">
(((CLOSE / MA(CLOSE,60)) * 100)< 74))),2,0)="">
(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15 and="" if(sma((close-llv(low,8))/(hhv(high,8)-llv(low,8))*100,2,1)="">REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)
AND REF(SMA((CLOSE-LLV(LOW,8))/
(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)
AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ,1.5,0)="" and=""><0.75 and=""><0.70 and="">
((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND V1.1,5)>3),3);
DRAWTEXT(QUAN,-0.91,'弱市买'),COLORRED,LINETHICK1;


{坐标线位置 0.00}
{值1:0.00};

 




    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    全部>>