xiaoyin1206 / 指标 / 非常好用的黄金分割指标

0 0

   

非常好用的黄金分割指标

2018-04-19  xiaoyin12...

黄金分割源代码,有压力,目标''关键,目标,支撑,低点)

希望大家善用,请有缘人珍惜,具体如下:

NX:=BARSLAST(WEEKDAY <REF(WEEKDAY ,1)) 1;

T:=BACKSET(ISLASTBAR,NX);

高:IF(T,REFX1(HHV(H,NX),10000),NULL),COLORGREEN;

低:IF(T,REFX1(LLV(L,NX),10000),NULL),COLORRED;

H191:IF(T,REFX1(高-(高-低)*0.191,10000),NULL),COLORMAGENTA,DOT;

H382:IF(T,REFX1(高-(高-低)*0.382,10000),NULL),COLORYELLOW,DOT;

H500:IF(T,REFX1(高-(高-低)*0.5,10000),NULL),COLORWHITE,DOT;

H618:IF(T,REFX1(高-(高-低)*0.618,10000),NULL),COLORLIGHTGREY,DOT;

H809:IF(T,REFX1(高-(高-低)*0.809,10000),NULL),COLORCYAN,DOT;

DRAWTEXT(ISLASTBAR,高,''高点''),COLORGREEN,ALIGN0;

DRAWTEXT(ISLASTBAR,H191, ''压力''),COLORMAGENTA,ALIGN0;

DRAWTEXT(ISLASTBAR,H382, ''目标''),COLORYELLOW,ALIGN0;

DRAWTEXT(ISLASTBAR,H500, ''关键''),COLORWHITE,ALIGN0;

DRAWTEXT(ISLASTBAR,H618, ''目标''),COLORLIGHTGREY,ALIGN0;

DRAWTEXT(ISLASTBAR,H809, ''支撑''),COLORCYAN,ALIGN0;

DRAWTEXT(ISLASTBAR,低,''低点''),COLORRED,ALIGN0;

非常好用的黄金分割指标


    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多