松莲阁 / 指标源码 / 通达信筹码峰突破选股指标公式

0 0

   

通达信筹码峰突破选股指标公式

2018-05-07  松莲阁

通达信筹码峰突破选股指标公式

(股旁网  2017-07-20)

 

当日振幅:=((H-L)/H)>0.05 AND DYNAINFO(17)>1.5;
去新股:=IF(NAMELIKE('N'),0,1);{刚上市不久的新股}
一字涨停:=C/REF(C,1)>1.0975 AND H=O; 
涨幅:=9.2;涨幅度1:=2.7;
限制涨幅:=DYNAINFO(14)*100>涨幅度1 AND DYNAINFO(14)*100<涨幅度 AND CLOSE>MA(C,55);
停牌:=(DYNAINFO(4)=0);
MM:=NOT(
停牌); D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
ST:=D22 AND D33 AND MM; 
条件:=DYNAINFO(17)>0 AND ST AND C>=5.58 AND DYNAINFO(23)<>DYNAINFO(22)
AND C<20.86 AND CAPITAL/1000000<5.20 AND
去新股 AND NOT(一字涨停) 
AND IF(CODELIKE('300'),0,1) AND
当日振幅;
涨停板:=(C-REF(C,1))/REF(C,1)*100>=8.48 AND C>O;
RN:=45; W:=1;
只有一个:=COUNT(涨停板,RN)>=W;
有涨板:=EXIST(只有一个,60)>=1;
放量连扳:=COUNT(EVERY(C/REF(C,1)>1.08,3),60)=1 
AND COUNT(V/REF(V,1)>3,60)>=1;
RT:=60; WT:=1;
连扳:=COUNT(放量连扳,RT)>=WT;
有连扳:=EXIST(连扳,60)=1;
有扳:=有涨板 OR 有连扳;
获利比例:=WINNER(C)*100;
ZF:=(C/REF(C,1)-1)*1000>40 AND C>O;
涨停:=(C/REF(C,1)-1)*1000>95;
获利盘:=获利比例>75 AND ZF;
CPX:=10; 
W20:=COST(20);
W80:=COST(80); 
W5:=COST(5);
W90:=COST(90); 
筹码峰宽度1:=W80-W20;
筹码峰宽度2:=W90-W5 ; 
筹码密集度:=(筹码峰宽度2)/W5 ;
筹码密集:=(筹码峰宽度1/W20<0.20) AND (筹码峰宽度2/W5<0.28);
股价突破:=CLOSE/REF(C,1)>1.030 AND VOL>REF(VOL,1)
AND WINNER(CLOSE)>0.80 AND CPX>0;
筹码峰突破:=(筹码密集 OR REF(筹码密集,1)) AND 股价突破 AND CLOSE/REF(W80,2)<1.10;
筹码峰:=筹码峰突破 AND FILTER(筹码峰突破=1,15) AND 获利盘 AND 条件 AND 有扳; 
EXIST(
筹码峰,7)>=1 AND DYNAINFO(14)*100>2.7 AND IF(CODELIKE('300'),0,1) ;

 

通达信妖股出现选股指标公式

 

V2:=(H-L);

V3:=ABS((O-C));

V4:=(H-IF((C>O),C,O));

V5:=(IF((C>O),O,C)-L);

V6:=((V3/V2)*V);

V7:=((V4/V2)*V);

V8:=((V5/V2)*V);

VB:=(((MA(C,5)>MA(C,10)) AND (MA(C,10)>MA(C,30))) AND (MA(C,30)>MA(C,60)));

VC:=((((V6>(MA(V,5)*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (C>O)) OR ((V>(MA(V,5)*3)) AND VB);

FILTER(VC,15);

 

起爆点选股指标
    hsl:=v/capital*100>5;
    zf:=c/ref(c,1)>1.05;
   
起爆点选股:if(hsl and zf,1,0);
  {根据板块动向判断,股票能够形成赶快上涨效应,说明该板块中至少有一部分具备了连续上扬的条件,尤其是龙头股和次龙头股,肯定是具备了充足的上涨理由,此时介入,胜多输少。有时即便主力建仓没有结束,也会迫于形势,跟风上涨,拉高建仓。因此,介入板块联动股,是获利和避陷的最好保证。相反,如果想介入的股票尽管涨幅达到要求,但板块响应者寥寥无几,则孤军深入的可能性不大。
  
根据量价关系判断。
涨幅5%,换手率5%,应该是正常的量价关系。在拉大阳线的过程中,如果单日换手率较大,说明遭遇阻力,短线回调概率加大。如果涨幅超过5%,而换手率不足5%,说明主力控盘程度较好,后劲充足。当然对于量价关系要动态分析,如果个股单日换手率超过15%,次日并不回调,说明已到主升段,或者主力坚定看好该股,拉高建仓,则次日即使走势标准突破参与标准时,不可拘泥于通常模式而忽略了暴利机会。}

 

双岛反转选股公式源码

 何谓“双岛”?——形象地说,大家都知道英国和爱尔兰两岛国,它与欧洲大陆脱离,四面被大海包围,这就是岛的概念。

K线“双岛”反转——就是有两根K线离脱或断链。比如下图(佛山照明2010813日),先是第一天跳空低开低走,第二天不回补缺口,第三天跳空高开,双岛就是这样产生的。其反转的力度图上已生动地表明了:

佛山照明——双岛反转,一波涨幅超过50%

 

 

——针对双岛反转,我们制订了“双岛反转选股公式”,其源码如下(适用通达信软件):

{跳空下跌,形成缺口}

T1:=REF(H,2)<REF(L,3) AND REF(H,1)<REF(L,3);

{跳空上涨,形成缺口,两缺口间有共同部分}

T2:=L>REF(H,1) AND L>REF(H,2);

{反转当日,收真阳,最好没有下影线}

T3:=C>REF(C,1);

选股:T1&&T2&&T3;

这种双岛反转形态不常有,但若每天筛选一遍,一旦遇上了一支,您可重仓压入,定将收获累累!

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多