鬼舞十七 / 技术指标 / 通达信江恩波动率指标公式(源码 副图 主...

0 0

   

通达信江恩波动率指标公式(源码 副图 主图 贴图)

2018-05-27  鬼舞十七
A11:=IF((REF(CLOSE,7)<REF(CLOSE,6)),64,0);
A22:=IF((REF(CLOSE,6)<REF(CLOSE,5)),32,0);
A33:=IF((REF(CLOSE,5)<REF(CLOSE,4)),16,0);
A44:=IF((REF(CLOSE,4)<REF(CLOSE,3)),8,0);
A55:=IF((REF(CLOSE,3)<REF(CLOSE,2)),4,0);
A66:=IF((REF(CLOSE,2)<REF(CLOSE,1)),2,0);
A77:=IF((REF(CLOSE,1)<CLOSE),1,0);
TT:=(A11+A22+A33+A44+A55+A66+A77);
A1:=IF((REF(CLOSE,7)<REF(CLOSE,6)),1,0);
A2:=IF((REF(CLOSE,6)<REF(CLOSE,5)),2,0);
A3:=IF((REF(CLOSE,5)<REF(CLOSE,4)),4,0);
A4:=IF((REF(CLOSE,4)<REF(CLOSE,3)),8,0);
A5:=IF((REF(CLOSE,3)<REF(CLOSE,2)),16,0);
A6:=IF((REF(CLOSE,2)<REF(CLOSE,1)),32,0);
A7:=IF((REF(CLOSE,1)<CLOSE),64,0);
ZY:=(A1+A2+A3+A4+A5+A6+A7);
红波:EMA(ZY,3),COLORRED,LINETHICK1;
白波:EMA(TT,3);

{MA5:=MA(C,5);
A51:= REF(MA5,1)*0.98;
A52:= REF(MA5,2)*0.98;
B52:= BARSLAST(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))+2;
B51:= BARSLAST(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))+1;
DZ:=IF((REF(C,2)>=REF(MA5,2)) AND (REF(C,1)<REF(MA5,1)),IF(REF(MA5,2)<REF(MA5,1),A51,A52),IF(BARSSINCE(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))>0,IF(REF(MA5, B52)< REF(MA5, B51),REF(MA5,B51)*0.98, REF(MA5,B52)*0.98), REF(MA5,1)));
A:=LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2,COLORGREEN;
ZDF:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(ZDF>9.8,O,C,3,0),COLOR0000FF;
吸筹1:(REF(C,1)<REF(DZ,1) AND C>=DZ AND C>A);
吸筹2:(REF(C,1)<REF(A,1) AND C>=A);
吸筹次数1:COUNT(吸筹1,20);
吸筹次数2:COUNT(吸筹2,20);
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HDD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HDD));
突破前高:CROSS(C,前高);
过左峰:= 突破前高;
突破次数:COUNT(过左峰,30);}

{AA11:=REF(EMA(C,14),1);
A1X:=(EMA(C,14)-AA11)/AA11*100,NODRAW;
CYA:=WINNER(C)*100;
CYB:=EMA(CYA,10);
AS:=CYA-CYB;
A1A:=MA(AS,10);
粉嫩:CROSS(A1X,0) AND CROSS(AS,A1A);
粉嫩次数:COUNT(粉嫩,10);}
2;
13.8;
20;
60;
80;
120;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多