郝白羊 / B-公式篇-指标... / 四种低吸买入方法,附最佳买入点参考公式...

分享

   

四种低吸买入方法,附最佳买入点参考公式源码

2018-08-02  郝白羊

四种低吸买入方法(图解):

一、星星相应

是指在经过连续的缩量调整之后,伴随着急剧萎缩的成交量,出现的一组类似阴阳十字星相间的K线组合形态。它分为二种:

1、阳阴阳的组合,或阳阴假阴;

2、阳阳阳的组合。上述情况都是调整结束的标志,随之而来的是中线反攻行情。

例如:(000729 )燕京啤酒

一旦大幸遇到“空中盘旋”形态股票,满仓买进,股价将腾空起飞!

例如:(600738)兰州民百

一旦大幸遇到“空中盘旋”形态股票,满仓买进,股价将腾空起飞!

例如:(600740)山西焦化

一旦大幸遇到“空中盘旋”形态股票,满仓买进,股价将腾空起飞!

二、双针探海

是指股价经过连续调整后率先收出一根长下影的小阳线,接着开始小幅反弹遇到短期均线阻挡,缩量回落到上次长下影的位置附近,再次收出长下影小阳线。经过二次带量的下影探底,股价再次回到短期均线上方,往往是转入急攻行情的先兆。

例如:600723 西单商场

一旦大幸遇到“空中盘旋”形态股票,满仓买进,股价将腾空起飞!

三、舍线腾空

是指在经过连续的缩量单边下行调整之后,在无重大利好消息的刺激下,股价突然大幅高开,一般当天收盘情况分为二种。

1、高开收阴,不补缺口,则当天的低点或第二天开盘的低点是最佳介入点;

2、高开收阳,则冲高后再次回落到舍线位时为最佳低吸点,随之而来的是调整结束后的中线上升行情。

例如:(600352)浙江龙盛

一旦大幸遇到“空中盘旋”形态股票,满仓买进,股价将腾空起飞!

四、水下寻宝

是指在经过连续的下调之后,股价或指数缩量跌破130或250天均线,并且连续几天在大均线下方缩量盘整,不离开大均线远去。如果出现一根中阳线上穿大均线就将确立调整结束。

例如:600365)通葡股份

一旦大幸遇到“空中盘旋”形态股票,满仓买进,股价将腾空起飞!


最佳买入点参考

FD5 [最佳买入点]
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
买入选股:IF(CROSS(最佳买入,0),4,0),STICK,COLOR00FFFF,LINETHICK2;
VARA1:=SMA(买入选股,3,1);
VARA2:=SMA(VARA1,3,1),COLOR0000FF;
VARA3:=SMA(VARA2,3,1),COLOR00FFFF;
建仓买点:IF(CROSS(VARA2,VARA3) AND (VARA2<40),5,0* 10000),COLOR0000FF,LINETHICK1;
STICKLINE(建仓买点,0,1.5,6,0),COLORFF80FF;
STICKLINE(建仓买点,0.5,2.8,2,0),COLOR3000FF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最佳买入时机: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳买入时机,0,1,3,0),COLOR009999;
STICKLINE(最佳买入时机,0,1,2,0),COLOR00DDDD;
STICKLINE(最佳买入时机,0,1,1,0),COLOR00FFFF;
机构建仓: IF(最佳买入<5,-0.5,0),STICK,COLOR00FF00,LINETHICK1;
机构建仓日:STICKLINE(机构建仓,0,-1,4,1),COLOR00FF00,LINETHICK5;
趋势:3*SMA((CLOSE- LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORFF99FF,NODRAW;
备钱: IF(趋势<=20,-0.8,0),COLORD0D0D0,STICK,LINETHICK3;
快买: IF(趋势<=10,1,0),COLORFF38FF,STICK,LINETHICK3;
BIAS1:=(C-MA(C,6))/MA(C,6)*100,COLORFFDDCC;
BIAS2:(C-MA(C,13))/MA(C,13)*100,COLORFFFFFF,LINETHICK1;
BIAS3:=(C-MA(C,26))/MA(C,26)*100,COLORFFFFFF,LINETHICK1;
乖离:(BIAS1+2*BIAS2+3*BIAS3)/6,COLOR00FFFF;
乖离超限:MA(乖离,3),COLORFF80FF;
STICKLINE(CROSS(乖离,乖离超限) AND 乖离超限<-9,-4,0,1,1),COLORFFFFFF;
STICKLINE(CROSS(乖离超限,乖离) AND 乖离>10,6,0,3,0),COLORFF88FF;
DRAWBAND(MA(乖离,1),RGB(240,120,40),MA(乖离超限,1),RGB(256,200,20));
警跌:IF(BIAS2<REF(BIAS2,1),BIAS2,DRAWNULL),COLORFF6128,LINETHICK3;
回升:IF(BIAS2>REF(BIAS2,1),BIAS2,DRAWNULL),COLOR00FFFF,LINETHICK3;
R:SMA(MAX(CLOSE- REF(C,1),0),6,1)/SMA(ABS(CLOSE- REF(C,1)),6,1)*100,COLORFFCCFF,NODRAW;
R2:SMA(MAX(CLOSE- REF(C,1),0),13,1)/SMA(ABS(CLOSE- REF(C,1)),13,1)*100,COLOR00CCFF,NODRAW;
STICKLINE(CROSS(R2,R) AND R2>78,2,0,3,-1),COLOR30FFFF;
CC:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD:=L<MA(C,5)*0.921;
EE:=V<MA(V,5)*1.5;
老鼠仓:=(L<(AMOUNT/V)*0.9) AND CC AND DD AND EE,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,-5,'老鼠仓'),COLORFFFFFF;
搏击:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (搏击>0),91,0),NODRAW;
DRAWTEXT(FILTER((VAR4AA>90),45),-3,'搏击 '),COLORFFFF00;
选底:TROUGHBARS(3,15,1)<4,NODRAW;
DRAWTEXT(FILTER(选底=1,3),-2,'底部'),COLOR00FF00;
头部:=IF((PEAKBARS(3,15,1)<10)=1,2,0);
快逃:=IF(头部>REF(头部,1),H,0),COLORWHITE,NODRAW;
DRAWTEXT(快逃=H,6,'头部'),COLOR0000FF,LINETHICK1;
STICKLINE(CROSS(乖离,BIAS1) AND BIAS2>15,乖离,0,1,0),COLOR3300FF;
DRAWICON(CROSS(乖离,BIAS1*0.382),-1,1),COLORGREEN;


笔者公众平台:涨停明小生

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>