土里刨食0831 / 股海明灯(6+) / 「指标」“穿金均线”拿在手,穿金戴银全...

0 0

   

「指标」“穿金均线”拿在手,穿金戴银全都有!(附公式)

2018-10-15  土里刨食0...

一、“穿金均线”实战案例


中央商场


彩虹股份


恒顺醋业

二、“穿金均线”使用说明

1、所有密码线突破后都等回抽买入,否则放弃。

2、任何价位均线都是逐条突破,没有规律的放弃。

3、25日线突破四天不破可阴线时买入(越接近均线越好),操盘线一样。其它均线回抽不破就可买。(股价当天同时突破25天平均线和1号操盘线)

4、使用乾隆金典版软件,日线要用“不除权”。(可以参考000725京东方除权后正好在453天均线受阻)

重要提示:线指平均线(任何一条)买入后有赢利也要卖出。不是指跌破平均线后再阳线卖出,如果全部这样,那么你将不赚钱!但是跌破平均线,就请你一定要反抽阳线时卖出。

密码线重要法则:必须按照严格的均线操作,当跌破某一均线时,反抽时必须先抛出再说,要等到有效突破才能在回抽时阴线收盘不破时第二 天买入,如抱有任何幻想,则需要付出金钱的代价。

三、“穿金均线”设置如下

1、1号线:165天(新股用,老股用144天);2号线:25天;3号线:318天;4号线:453天(即生命线) ;5号线:550天;6号线:610天;7号线:730天;8号线:880天;9号线:99天;

2、看日线:用14,25,99天;14天是工作线;

3、周线:1号线:181(牛熊分界线);2号线:272;3号线:33(发财线);4号线:99;

4、月线:20,40,60,80,100,120,140;

5、分时(全部周期):55,103,453;

6、姐妹线(操盘线):EXPMA 17 ,50。

四、“穿金均线”公式源码

MA1:MA(CLOSE,165);

MA2:MA(CLOSE,25);

MA3:MA(CLOSE,318);

MA4:MA(CLOSE,453);

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));

DEA:=EMA(DIFF,9);

MACD:=0.90*(DIFF-DEA);

TJ:=(DIFF>=DEA);

TJ1:=(DIFF>=0);

STICKLINE(TJ,H,L,0.4,0),COLORYELLOW;

STICKLINE(TJ,O,C,4,1),COLOR0088FF;

STICKLINE(TJ,O,C,3.4,1),COLOR00AAFF;

STICKLINE(TJ,O,C,2.8,1),COLOR00CCFF;

STICKLINE(TJ,O,C,2,1),COLOR00DDFF;

STICKLINE(TJ,O,C,1.2,1),COLOR55FFFF;

STICKLINE(TJ,O,C,0.4,1),COLOR99FFFF;

STICKLINE(TJ1 AND TJ,H,L,0.4,0),COLORF00FF0;

STICKLINE(TJ1 AND TJ,O,C,4,1),COLORFF33FF;

STICKLINE(TJ1 AND TJ,O,C,3.4,1),COLORFF55FF;

STICKLINE(TJ1 AND TJ,O,C,2.8,1),COLORFF77FF;

STICKLINE(TJ1 AND TJ,O,C,2,1),COLORFF99FF;

STICKLINE(TJ1 AND TJ,O,C,1.2,1),COLORFFBBFF;

STICKLINE(TJ1 AND TJ,O,C,0.4,1),COLORFFDDFF;

STICKLINE(DIFF<>

STICKLINE(DIFF<>

STICKLINE(DIFF<>

STICKLINE(DIFF<>

STICKLINE(DIFF<>

STICKLINE(DIFF<>

STICKLINE(DIFF<>

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR1,13)-EMA(VAR1,73);

SD:= EMA(SK,2);

SJ:=(CROSS(SK,SD) AND SK<-0.04 and="" (c-ref(c,1))/ref(c,1)="">=0.03)OR(CROSS(SK,SD)

AND SK<=-0.14 )or(cross(sk,sd)="" and=""><=0.05 and="" (v/ma(v,5)="">2 OR C/REF(C,1)>0.035));

DRAWICON(SJ,L*0.95,1);

STICKLINE(SJ,O,C,1.5,0),LINETHICK3,COLOR000033;

STICKLINE(SJ,O,C,6.7,0),LINETHICK3,COLOR000055;

STICKLINE(SJ,O,C,5.7,0),LINETHICK3,COLOR000077;

STICKLINE(SJ,O,C,4.5,0),LINETHICK3,COLOR000099;

STICKLINE(SJ,O,C,3.3,0),LINETHICK3,COLOR0000BB;

STICKLINE(SJ,O,C,1.9,0),LINETHICK3,COLOR0000DD;

STICKLINE(SJ,H,L,0.5,0),COLORRED;

笔者微信(1482692281)

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多