78620 / 待分类 / [转载]主图显示个股地域、概念、风格、行...

0 0

   

[转载]主图显示个股地域、概念、风格、行业的指标公式

2018-12-19  78620
MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORYELLOW;
MA20:MA(C,20),COLORMAGENTA;
MA30:MA(C,30),COLORLIRED;
MA60:MA(C,60),COLORGREEN,LINETHICK1;
MA120:MA(C,120),COLORRED,LINETHICK2;
AA:=CROSS(MA5,MA10);
DRAWTEXT(AA,L,'金叉'),COLORRED;
昨收:REF(C,1),NODRAW;
年收益:FINANCE(24)/10000,NODRAW;
每股净资产:FINANCE(34),NODRAW;
股东权益:FINANCE(36),NODRAW;
每股公积:FINANCE(18),NODRAW;
所属地区:DRAWTEXT_FIX(1,0,0,0,'所属地区:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0,0,DYBLOCK),COLORYELLOW;

所属行业:DRAWTEXT_FIX(1,0,0.08,0,'所属行业:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.08,0,HYBLOCK),COLORYELLOW;

所属概念:DRAWTEXT_FIX(1,0,0.16,0,'所属概念:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.16,0,GNBLOCK),COLORYELLOW;

所属风格:DRAWTEXT_FIX(1,0,0.24,0,'所属风格:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.24,0,FGBLOCK),COLORYELLOW;

上市日期:=CONST(DAYTODATE((DATETODAY(DATE)-FINANCE(42))))+19000000,NODRAW;
DRAWTEXT_FIX(1,0,0.32,0,'上市日期:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.05,0.32,0,上市日期),COLORYELLOW;

主题投资:DRAWTEXT_FIX(1,0.2,0.08,0,'主题投资:')COLOR00FF00;
DRAWTEXT_FIX(1,0.25,0.08,0,EXTERNSTR(0,1))COLOR00FF00;


主营业务:DRAWTEXT_FIX(1,0.2,0,0,'主营业务:')COLOR00FF00;
DRAWTEXT_FIX(1,0.25,0,0,EXTERNSTR(0,2))COLOR00FF00;




[转载]主图显示个股地域、概念、风格、行业的指标公式










    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多