幽灵过客 / 选股 / 筹码选股公式(通达信)

0 0

   

筹码选股公式(通达信)

2019-01-02  幽灵过客

1、最简单,最有效的通达信筹码选股公式

介入:EXIST(CROSS(COST(50),REF(COST(50),3)),13)

AND CROSS(COST(60),REF(COST(60),3))

AND (CLOSE-REF(CLOSE,1))*100>3.5

AND (WINNER(C)*100)<89;

2、非常精准的筹码趋向指标

VAR1:=1;

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=100-VARB;

主力筹码趋向:=(100-VARA)*VAR1,COLOR0099FF;

VARD:=主力筹码趋向>VAR4;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR11:=EMA(VARF,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;

STICKLINE(VAR20,0,80,1,0),COLORRED,LINETHICK3 ;

3、筹码买入选股公式

HAN:=DATE<1141230;

当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);

九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;

成本价:=COST(九十成本集中);

DF2:=(C-REF(C,1))/REF(C,1)*100>5;

DF3:=(C-O)/O*100>4;

V型反转:=L<成本价 AND DF2;

V型反转2:=CROSS(C,成本价) AND DF2;

V型反转3:=L<成本价 AND DF3;

XG:V型反转 OR V型反转2 OR V型反转3;

4、筹码选股十倍指标公式

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100<10;

B1:=HHV(HIGH,250);

B2:=LLV(LOW,250);

B3:=B1-B2;

B4:=(A4-B2);

XG:A5 AND B4 AND WINNER(C)>=0.90 AND C=H AND C>REF(C,1);

5、低位单峰密集的选股公式

MJ:=8;T:=100;

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100

B1:=HHV(HIGH,T);

B2:=LLV(LOW,T);

B3:=B1-B2;

B4:=(A4-B2)

低位单峰密集:A5 AND B4;

6、高低筹码集中度指标公式

STICKLINE(C>0,60,60,10,0),COLORBROWN;

STICKLINE(C>0,40,40,10,0),COLORFAABEC;

STICKLINE(C>0,20,20,10,0),COLORGRAY;

WR:=EMA(c,5);

SR:=EMA(c,13);

YX:=EMA(c,21);

jX:=EMA(c,62);

XCB:=COST(6.18);

CB0:=COST(38.2);

CB:=COST(61.8);

CBZ:=(CB+CB0)/2;

DCB:=COST(93.82);

ZCB:=(XCB+DCB)/2;

LSCB:=(cb+dcb)/2;

ZCCB:=(cb0+xcb)/2;

DWCM:(cb0-xcb)/(DCB-XCB)*100,COLORGREEN;

GWCM:(Dcb-cb)/(DCB-XCB)*100,COLORMAGENTA;

zwCM:=(cb-cb0)/(LSCB-ZCCB)*100,COLOR00CCCC;

CMXG:REF(LLV(DWCM,54),1),DOTLINE,COLORAAAA00;

CMSG:REF(HHV(GWCM,54),1),DOTLINE,COLORWHITE;

QD:=MAX(WR,MAX(JX,YX));

QX:=MIN(WR,MIN(JX,YX));

粘合:=(QD-QX)/((qd+qx)/2)*100;

集中:=(DCB-XCB)/zcb*100;

主力轨迹:SQRT(集中*粘合*2),COLOR00CCCC;

IF(主力轨迹>20,主力轨迹,DRAWNULL),COLOR00CCCC,LINETHICK2;

IF(主力轨迹>40,主力轨迹,DRAWNULL),COLOR7F00FF,LINETHICK2;

7、底部筹码密集选股指标公式

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

单峰密集:A3/A4*100<14.45,linethick0;

B1:=HHV(HIGH,250);

B2:=LLV(LOW,250);

B3:=B1-B2;

低位:A4<(B3*0.4+B2),linethick0;

低位单峰密集:单峰密集 AND 低位,colorred;

高位:A4>(B3*0.7+B2),linethick0;

高位单峰密集:单峰密集 AND 高位,colorgreen;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多