鬼舞十七 / 技术指标 / 通达信顶天立地选股指标 (源码)

0 0

   

通达信顶天立地选股指标 (源码)

2019-01-08  鬼舞十七

顶天立地选股指标 (源码)(无源码的请下载附件导入)

VAR3:=MA(CLOSE,13);
 VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));
 VAR5:=LLV(LOW,75);
 VAR6:=HHV(HIGH,75);
 VAR7:=(VAR6-VAR5)/(100);
 VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);
 VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);
 VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));
 VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));
 VARC:=100-VARB;

 VARD:=(REF(LOW,1))*(0.89999997);
 VARE:=(LOW)*(0.89999997);
 VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);
 VAR10:=EMA(VARF,30);
 VAR11:=CLOSE-REF(CLOSE,1);
 VAR12:=MAX(VAR11,0);
 VAR13:=ABS(VAR11);
 VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);
 VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);
 VAR16:=BARSCOUNT(CLOSE);
 VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);
 VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
 VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
 VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);
 VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
 VAR1C:=SMA(VAR1B,4,1);
 VAR1D:=SMA(VAR1C,3,1);
 VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
 VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
 VAR20:=REVERSE(VAR1F);
 VAR21:=SMA(VAR1F,3,1);
趋势:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
人气:=SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:=IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
短卖:=IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;
 CROSS(趋势,人气) AND (趋势<60);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多