分享

通达信道破天机主图

 耀日131 2019-05-21

主图指标提供精确的买卖点,并提示超涨超跌,能准确反映个股涨跌趋势,适合做高抛低吸的操作。操作建议:K线在上下轨线之间运行,FS、CG、FL三线合一为买入信号,一线分三为卖出信号;K线在上轨线上方运行,为超涨信号,注意回调;K线在下轨线上方运行,为超跌信号,关注股价回升。
请老师帮忙做一个选股公式,条件如下,选出FS、CG、FL三线合一的票,这时候为最佳买入点,各位老师辛苦一下,编写一个通达信选股公式,让同学们一起共同进步。选出这样的票,后期会有一波比较大的收益,当然,市场千变万化,万事没有绝对,但保守来说,至少不亏,还能略有盈利。

通达信源码:


CG:MA(C,21),COLOR00FF00,LINETHICK2;

FL:HHV(CG,3),COLORFF0000,LINETHICK2;

FS:CG-(FL-CG),COLORRED,LINETHICK2;

上收:=C;  上开:=O;上高:=H; 上低:=L;

上轨:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00FFFF,LINETHICK0;

下轨:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED ,LINETHICK0 ;

STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,O,C,1.75,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,O,C,0.5,0 ),COLOR00FF00;

STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,O,C,1.75,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,O,C,0.5,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLORRED;

STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0),COLOR00FF00;



    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 全屏 打印 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多