心住至善 / 经典指标、交... / 金牛一线牵(副){53.15%/7.69%/5094}

分享

   

金牛一线牵(副){53.15%/7.69%/5094}

2019-05-22  心住至善

NOTEXT1:=HHV(EMA(C,17),2);
NOTEXT2:EMA(C,17),LINETHICK3,COLORRED;
NOTEXT3:IF(((NOTEXT1 = NOTEXT2) AND UPNDAY(NOTEXT1,3)),NOTEXT1,DRAWNULL),LINETHICK3,COLORRED;
NOTEXT4:IF((REF(NOTEXT1,2) > NOTEXT2),NOTEXT2,DRAWNULL),LINETHICK3,COLORGREEN;
LC:=REF(CLOSE,1);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSI:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
DBTJ1:=(RSI >= 75);
DBTJ2:=(J >= 95);
B1:=(EMA(CLOSE,12) - EMA(CLOSE,26));
B2:=EMA(B1,3);
ZF:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
RSI1:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
TDSZ:=(((((((B1 > B2) OR (B1 = B2)) AND (ZF > 9)) AND (ZF < 11)) AND (40 < RSI1)) AND (RSI1 < 60)) AND (C = H));
RSV13:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
B11:=SMA(RSV13,4,1);
B22:=SMA(B11,3,1);
CDTJ:=(((C >= O) AND CROSS(B11,B22)) AND (B22 <= 50));
TOPB:=IF(((DBTJ1 OR DBTJ2) AND (((C + NOTEXT2) / 2) < NOTEXT2)),(((3 * NOTEXT2) - C) / 2),((C + NOTEXT2) / 2));
BOTB:=IF(((CDTJ OR TDSZ) AND (((C + NOTEXT2) / 2) > NOTEXT2)),(((3 * NOTEXT2) - C) / 2),((C + NOTEXT2) / 2));
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2.3,0),COLORA4A4A4;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2,0),COLORB6B6B6;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.7,0),COLORB8B8B8;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.4,0),COLORCACACA;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.1,0),COLORF4F4F4;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),0.8,0),COLORF6F6F6;
{活跃}{53.15%/7.69%/5094}
STICKLINE((RSI >= 75),NOTEXT2,TOPB,2.3,0),COLOR000057;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,2,0),COLOR00007D;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.7,0),COLOR00008C;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.4,0),COLOR0000A1;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.1,0),COLOR0000B5;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,0.8,0),COLOR0000CC;
{异动}{50.04%/+7.53%/11159}
STICKLINE((J >= 95),NOTEXT2,TOPB,2.3,0),COLOR570057;
STICKLINE((J >= 95),NOTEXT2,TOPB,2,0),COLOR660066;
STICKLINE((J >= 95),NOTEXT2,TOPB,1.7,0),COLOR7D007D;
STICKLINE((J >= 95),NOTEXT2,TOPB,1.4,0),COLOR990099;
STICKLINE((J >= 95),NOTEXT2,TOPB,1.1,0),COLORBD00BD;
STICKLINE((J >= 95),NOTEXT2,TOPB,0.8,0),COLORMAGENTA;
{建仓}{47.65%/-2.62%/12203}
STICKLINE(CDTJ,NOTEXT2,BOTB,2.3,0),COLOR004040;
STICKLINE(CDTJ,NOTEXT2,BOTB,2,0),COLOR006464;
STICKLINE(CDTJ,NOTEXT2,BOTB,1.7,0),COLOR00A8A8;
STICKLINE(CDTJ,NOTEXT2,BOTB,1.4,0),COLOR00DBDB;
STICKLINE(CDTJ,NOTEXT2,BOTB,1.1,0),COLOR15FFFF;
STICKLINE(CDTJ,NOTEXT2,BOTB,0.8,0),COLOR4DFFFF;
{加仓}{51.38%/+0.31%/711}
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORCYAN;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLOR990000;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.8,0),COLORCC0000;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.3,0),COLORFF4400;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORFF8800;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLORFFCC00;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.8,0),COLORCYAN;
起爆1:=NOTEXT2=REF(NOTEXT2,1);{61.04%/+0.2%/152}
STICKLINE(起爆1,NOTEXT2,(REF(NOTEXT2,1) * 1.01),0.8,0),COLORGREEN;
起爆:=NOTEXT2-REF(NOTEXT2,1);
起爆2:=起爆>-0.001 AND 起爆<0.001;{42.61%/-2.73%/4388}
STICKLINE(起爆2,NOTEXT2,(REF(NOTEXT2,1) * 1.1),0.8,0),COLORGREEN;
DRAWTEXT_FIX(1,0.01,0.05,0,'【注释】')COLOR00FF00;
DRAWTEXT_FIX(1,0.1,0.05,0,'1、汇盈资金由向下的黄柱、蓝柱,向上的紫柱、红柱组成,专门用来提示资金异动,把握短期市场变化。'),COLOR00FF00,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.15,0,'【建仓】')COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.15,0,'2、黄柱说明市场有资金介入,随后收阳才有可能短期走强。'),COLOR00FFFF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.25,0,'【加仓】')COLORCYAN;
DRAWTEXT_FIX(1,0.1,0.25,0,'3、蓝柱说明资金大幅流入,随后高开收阳,就有望快速上扬。'),COLORCYAN,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.35,0,'【异动】')COLORFF00FF;
DRAWTEXT_FIX(1,0.1,0.35,0,'4、紫柱说明资金交易异常活跃,一旦紫柱变成正常白柱,那么价格通常会有所震荡。'),COLORFF00FF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.45,0,'【活跃】')COLOR0000FF;
DRAWTEXT_FIX(1,0.1,0.45,0,'5、红柱说明资金交易活跃,一旦红柱变成正常白柱,那么价格通常会结束快速上扬。'),COLOR0000FF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.55,0,'【起爆】')COLOR00FF00;
DRAWTEXT_FIX(1,0.1,0.55,0,'6、绿柱说明资金与昨日相同,随后放量可能会起爆。'),COLOR00FF00,LINETHICK2;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>