风信子d0w17xnr / 指标 / 源码指标:主力成本线,主图参考

分享

   

源码指标:主力成本线,主图参考

2019-07-08  风信子d0w...

主力成本线:通达信主图源码

这是一个主图指标,有黄金分割线,红绿趋势K线,红色做多参考,绿色做空。

三个均线:短期+中期+长期线运行。

技巧:短期交叉中或长为股市走好,调整时回踩长期成本为低吸参考。

反之各均线死叉为看空参考。

提示:技术只是参考,还要纪律和经验的配合。

所有的指标都有局限性,你要多方配合使用。

源码:

买线:=EMA(C,8);

卖线:=EMA(SLOPE(C,21)*20+C,55);

 BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

 STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;

 STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORLIBLUE;

 STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORLIBLUE;

短期成本:EMA(CLOSE,8),COLORWHITE,LINETHICK2;

中期成本:MA(CLOSE,21),COLORYELLOW,LINETHICK2;

长期成本:MA(CLOSE,55),COLORBLUE,LINETHICK2;

DRAWTEXT_FIX(1,0.0,0.1,0,'【V信订阅号:K线密码】'),COLORRED,LINETHICK1;    

 LC:=REF(CLOSE,1);

 RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

 FF:=EMA(CLOSE,3);

 MA15:=EMA(CLOSE,21);

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H1:=高1-(高1-低1)*0.191;

 H2:=高1-(高1-低1)*0.382;

 H3:=高1-(高1-低1)*0.5;

 H4:=高1-(高1-低1)*0.618;

 H5:=高1-(高1-低1)*0.809;

一:REFDATE(高1,DATE),COLORMAGENTA;

二:REFDATE(H1,DATE),COLORRED;

三:REFDATE(H2,DATE),COLORLIMAGENTA;

四:REFDATE(H3,DATE),COLORWHITE;

五:REFDATE(H4,DATE),COLORYELLOW;

六:REFDATE(H5,DATE),COLORLIBLUE;

七:REFDATE(低1,DATE),COLORGREEN;


不论什么行情,短线高成功率!

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>