lifei89 / 大盘风控 / 极品周KD指标公式 大家一起来创造新的辉煌

   

极品周KD指标公式 大家一起来创造新的辉煌

2019-07-12  lifei89

A1:="KD.K"(9,3,3);

A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:MA("KDJ.J#WEEK"(9,3,3) ,5);
DRAWTEXT(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)),20,'好马');
DRAWTEXT(CROSS("KDJ.D#WEEK"(9,3,3),"KDJ.K#WEEK"(9,3,3)),100,'卖马');
0;
STICKLINE( 周J>ref(周J,1)and 周K>周D,0 ,20 ,10 ,0 ),Colorred;
STICKLINE( 周J<ref(周J,1)and 周K>周D,0 ,20 ,10 ,0 ),Colorgreen;
CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.cxh99.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    全部>>