均线粘合指标很常用,短线操作快进快出,上升趋势收益多

2019-07-20  荷叶3638

今天要讲的关于均线的粘合选股指标,五条均线是通常所说的5日、10日、20日、60日、120日均线,这些均线粘合后呈现上升趋势,对于短线操作的老师来说能获得一波收益。具体的老看一下:

均线粘合指标很常用,短线操作快进快出,上升趋势收益多

1、5日、10日等均线

对于均线的表示用到了EMA,具体的公式为:

V0:=EMA(C,5);

V1:=EMA(C,10);

V2:=EMA(C,20);

V3:=EMA(C,60);

V4:=EMA(C,120);

2、均线粘合

均线粘合表示各条均线之间粘合度很高,各均线间的差值不大,在设定的很小范围之内,具体公式来看一下:

M1:=1000*V1/V4<=1025 AND 1000*V1/V4>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;

M1公式表示为:10日均线和120日均线值之间有上下25%的幅度;

M2公式表示为:20日均线和120日均线值之间有上下20%的幅度;

M3公式表示为:60日均线和120日均线值之间有上下15%的幅度;

3、各均线粘合要求均线间条件都要符合,并且5日均线大于10日均线,5日均线大于60日均线,具体公式如下:

M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);

M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);

完整的公式为:

V0:=EMA(C,5);

V1:=EMA(C,10);

V2:=EMA(C,20);

V3:=EMA(C,60);

V4:=EMA(C,120);

M1:=1000*V1/V4<=1025 AND 1000*V1/V4>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;

M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);

M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);

M4 OR M5;

均线粘合指标很常用,短线操作快进快出,上升趋势收益多

均线粘合这个指标是很常用的,做短期性的操作还是有很好的收益,可以参考一下。

选股指标对于炒股的朋友来说,就像给您增加了一双智慧的双眼,助你在股市的海洋中一帆风顺。选股指标会一直给大家更新,你的阅读和关注是对老黑最大的支持,有遇到不理解的地方可以发信息联系我,我将全力为你服务好。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多