秋天的风A / 通达信公式综... / K线经典教程,附赠通达信强势股选股公式

分享

   

K线经典教程,附赠通达信强势股选股公式

2019-09-16  秋天的风A

在网上看到K线五大形态详解及选股公式,觉还是有点启发的,特奉献给大家,得希望大家多多收藏,有所收获。

一、黄金三角

黄金三角是股价上升一波后进行三角形整理,然后放量突破三角形上轨的技术要点。

股价每次上升到某一水平价位,便呈现出相当强大的卖压,每次股价上升到该水平价位便告回落,但由于市场的看好该股,逢低吸纳的买盘十分强,股价每次未回至前低后又反弹,致使下探低点越来越高,若将每一个短期波动高点连接起来,便可画出一条水平阻力线,而每次短期波动的低点则可以连接出另一条向上倾斜的线,这就形成了上升三角形。

案列:洋河股份(002304)

最有代表性的就是盘出【黄金三角形整理】,如果三角形整理出现在一个大的上升趋势中时,在盘整到向上突破后,总能够上涨一定的幅度,这个幅度最低也就是三角形的最大振幅。

形态整理是换手的需要,只有让想卖出的人卖出,想买进的人买进,后面的行情才能够轻松上涨,也就是和我们的空中加油一个道理,所不同的是空中加油要求油管尽量要畅通,而整理形态就不一定,整理时间稍长,油管就闭塞了。

黄金三角主升选股公式:

MA5:=MA(C,5);

MA6:=MA(C,6);

MA10:=MA(C,10);

MA20:=MA(C,20);

A2:=REF(MA20,1);

J1:=(MA20-A2)/A2*100;

MJ1:=MA(J1,3);

MA30:=MA(C,30);

MA60:=MA(C,60);

MA120:=MA(C,120);

乖离2:=(MA20-MA30)/MA30*100;

VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);

MAX1:=MAX(MA20,MA30);

MAX2:=MAX(MAX1,MA60);

MIN13:=MIN(MA20,MA30);

MIN2:=MIN(MIN13,MA60);

K1:=(MAX2/MIN2-1)*100;

VAR2:=IF(K1<=8,1,0);

短线暴张:DRAWTEXT(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)

AND MA(V,60)>REF(MA(V,60),1),5),MA60*0.99,'短线暴张'),COLORRED;

二、小步快跑

图形特征:

1、股价呈小阴小阳缓慢爬升;

2、股价沿短线组上升;

3、短线组在中线组之上;

4、成交量温和放大;

5、大盘处在反弹阶段。

三、一马当先

1、当大盘反弹时出现的第一个涨停个股和所带领反弹的版块启动;

2、该版块往往是下一波行情中的热点龙头;

3、一定要率先涨停,有版块呼应;

4、抓最早涨停的个股,将是龙头股;

5、前提是大盘在有了一定跌幅后出现反弹的时候。

选股公式:

获利盘:=WINNER(C)-REF(WINNER(C),1);

WINN:=WMA(SUM(获利盘,5),3);

筹码:=WMA(获利盘,5);

筹码A:=EMA(SUM(筹码,5),3),COLOR00FF00,LINETHICK2;

筹码B:=SMA(筹码A,3,1),COLOR0066FF;

STJ:CROSS(筹码A,筹码B) AND 筹码B<=0;

四、火箭发射

火箭发射形态是指前一交易日收出长上影线,第二天以中大阳线将前一交易日的长上影线吞没的K线组合形态;长上影线就像是火箭的发射架,次日冲出来的大阳线就是火箭,介入以后让火箭飞一会。

技术形态:

1、首日出现一根很长的上影线,次日收出一根强有力的中长阳或涨停板,将前一交易日的上影线完全吞没。

2、这样的K线组合必须出现在相对低位区域。

3、长上影线必须放量。

4、10日、20日、60日均线顺畅向上多头排列。

火箭发射形态的介入的最佳机会是突破上影线。

还有一种保守的介入方法是:

如果上影线次日高开,可试探性轻仓介入,突破上影线时加仓。

如果在长上影线当天的K线实体内或之下开盘,过实体最高点时轻仓介入,过长上影线最高价时加仓。

火箭发射形态一旦次日成功收复并形成,均会有一波升势,具有较强的炒作价值,建议关注此形态,尤其是赚钱效应好的环境中。

选股公式:

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

VAR6:=MA(VAR5,3);

发射:VAR6<=-10;

五、按奈不住(蚂蚁上树)

“按奈不住”牛股形态是主力常见的底部建仓手法。一般出现在中小盘股或题材股中,如果发现了符合标准的形态要大胆跟进,可靠性相当高,在目前大盘处在震荡上升阶段,学会选牛股形态很容易抓住主升浪。

技术要点:

1、蚂蚁上树:小阳线缓慢推进;

2、低量匍匐:成交量很小;

3、带量大阳:超过5点的大阳线起来,带3倍以上的成交量;

4、短线组上穿中线组,中线组走平上翘;

5、大盘要处在上升趋势中 。

选股公式:

EMA34:=EMA(C,34);

BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;

BR2:=C>EMA34 AND REF(C,1)<C;

BR3:=BR1 AND BR2;

蚂蚁上树:BR3 AND FILTER(BR3,10);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>