一漂--文摘 / 指标源码 / 通达信最强震荡寻牛选股股票指标体系,股...

0 0

   

通达信最强震荡寻牛选股股票指标体系,股票指标,公式源码,分享

2019-09-21  一漂--文摘

最近几周大盘一直震荡,个股热点轮动比较快,但是很多朋友还是不赚钱,因为好股难寻,拿到牛股也会被洗盘洗出局,好不容易咬牙坚持一下却发现不是什么好票没有持续性,那么我们如何才能早到一些强势牛股而且在洗盘的时候不被洗出局,主力出货的时候能及时离场呢?今天本人就给大家分享一套现在行情比较合适的操作思路;

通达信最强震荡寻牛选股股票指标体系,股票指标,公式源码,分享

1.寻找有主力的强势股

资金强度黑马选股器选股,选出的结果都是有主力而且有黑马潜质的股票,这些就是我们股票池的股票,接下来我们要做的就是寻找入场位置,如何高抛低吸,如何寻找顶点及时离场;

通达信最强震荡寻牛选股股票指标体系,股票指标,公式源码,分享

选股指标公式源码:

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
主力控盘系数:=INTPART(ZZLKP);
资金流入强度:=ZJLRQD;
K1:=LLV(LOW,5);
K2:=HHV(HIGH,5);
K3:=EMA((((C-K1)/(K2-K1))*100),4);
K5:=((HIGH+LOW)/2);
K6:=DMA(K5,(VOL/SUM(VOL,5)));
K7:=DMA(K5,(VOL/SUM(VOL,13)));
K8:=DMA(K5,(VOL/SUM(VOL,34)));
K9:=DMA(K5,(VOL/SUM(VOL,75)));
KA:=EMA(WINNER((0.9*C)),5);
KDY:=((100*(C-K6))/K6);
KE:=((100*(C-K7))/K7);
KF:=((100*(MIN(C,O)-K8))/K8);
KG:=BARSLAST(((K8>K9) AND (REF(K8,1)<= REF(K9,1))));
KH:=((((COUNT(((WINNER(CLOSE)<0.11) AND (EMA(WINNER(CLOSE),5)<0.15)),2)>0) OR (((1-WINNER((1.2*C))) >=0.8)
AND (WINNER(C)<0.05))) AND (COUNT((KE<(0-16)),2)>0)) AND (COUNT((KF<(0-20)),2)>0));
K12:=((((COUNT((KDY<(0-10)),2)>0) AND (COUNT((KE<(0-15)),2)>0)) AND (COUNT((KF<(0-15)),2)>0)) AND (COUNT((KA>0.8),KG)=0));
K13:=(((COUNT((KH OR K12),2)>0) AND (K3>REF(K3,1))) AND (((1-WINNER((1.15*CLOSE)))*100)>80));
K14:=IF((K13 AND (COUNT(K13,3)<=1)),1,0);
ZVF:=100*(C-REF(C,1))/REF(C,1);
控盘:=主力控盘系数>10 AND 资金流入强度>-10;
XG:BARSSINCEN(K14,10) AND ZVF>3 AND 控盘;

2.寻找强势股的底部入场位置

选到股票后我们要选择的一定是处于底部的股票,这样风险能小很多而且上涨空间更大,所以我们再上面选股器选出股票后要筛选的就是处于底部的股票还有出现抄底信号或者拉升信号的股票;

通达信最强震荡寻牛选股股票指标体系,股票指标,公式源码,分享

如图,买卖指标出现“抄底”提示后我们即可买入,但是前提一定是有资金基础而且还是在独步的股票出现这样的信号,后面的风险提示为减仓信号,不过由于这个指标抄底特别的精确,所以这里就把他当做专门找底部启动的只聊,做高抛低吸的指标下面会给大家介绍到;

底部启动指标指标公式源码:

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
见底信号: 1;
买入时机: IF(CROSS(趋势线,见底信号),100,0),COLORRED,LINETHICK2;
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR00FFFF;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORRED;
DRAWICON(极品底=100,100,1),LINETHICK0,COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,10,'低进'),COLORFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,25,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,20,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,17,'↑'),COLORRED;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,90.5,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,80,'●'),COLOR00FF00;
高出:100*(CROSS(庄家,散户) AND 散户>70),COLOR00FF00;

3.看到见顶信号一定要离场

在股市我们作为投资者如何谨慎都不为错,所以如果一旦个股出现见顶信号我们一定要选择离场,虽然他后面也有可能还又一些行情,但是我们明明可以操作其他风险更低的股票为什么非要赌一把呢是不是?

通达信最强震荡寻牛选股股票指标体系,股票指标,公式源码,分享

顶底指标公式源码:

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; 
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,40,'底 '),LINETHICK3 ;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'顶'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0) ;

4.做好高抛低吸,扩大自己的收益

无论是主升浪阶段还是其他,我们持股不动就相当于中短线操作了,如果我们能做好高抛低吸那么收益将比一直持股要大得多,所以再给大家分享一个做对高抛低吸特别有用的指标;

通达信最强震荡寻牛选股股票指标体系,股票指标,公式源码,分享

这个指标是专门用来辅助做高抛低吸的,无论是用来降低成本还是解套都很实用,不过由于他的代码实在太长,这里发不了,需要这个指标的话可以给我留言我都会发给大家的;

今天给大家的分享就到这里,最后再给大家梳理一下流程先是寻找有主力资金支撑的强势股,再寻找底部的机会买入,之后一定注意顶点信号以安全为主,在安全的前提下可以通过高抛低吸扩大收益,如果大家有什么不明白的可以给我留言,我看到都会给大家解答的;喜欢的朋友可以点赞收藏转发支持一下我,以后会给大家分享更多实用性很强的指标公式组合的;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多