红牛2008 / 副图公式 / 通达信等量3K线指标公式

分享

   

通达信等量3K线指标公式

2019-09-23  红牛2008

K0:=V;
K1:=REF(V,15);
A10:=SUM(IF(K0>K1,K0,0-K1),0)/100/100/100;
TAKE:A10,COLORGRAY,LINETHICK1,NODRAW;
SIT:LLV(SUM(TAKE,2)/2,3),COLORGRAY,LINETHICK1,NODRAW;
UP:REF(HHV(A10,1),1),COLORGRAY,LINETHICK1,NODRAW;
STICKLINE(CROSS(TAKE,UP) AND SIT>UP,TAKE,UP,2,0),COLORRED;
STICKLINE(TAKE>UP AND SIT<UP,TAKE,UP,2,0),COLORLIRED;
STICKLINE(UP>TAKE,TAKE,UP,2,0),COLORLIBLUE;
STICKLINE(CROSS(UP,TAKE),TAKE,UP,2,0),COLORBLUE;
STICKLINE(REF(CROSS(UP,TAKE),1) AND UP>TAKE,REF(UP,1),UP,2,0),COLORGREEN;
STICKLINE(REF(CROSS(TAKE,UP),1) AND UP<TAKE,REF(UP,1),UP,2,0),COLORYELLOW;
浅蓝后大红建仓:0,COLORRED,NODRAW;
黄色逐步加仓:0,COLORYELLOW,NODRAW;
浅红持仓:0,COLORLIRED,NODRAW;
蓝震后大红减仓:0,COLORBLUE,NODRAW;
绿色逐步减仓:0,COLORGREEN,NODRAW;
REF(LLV(SUM(TAKE,2)/2,15),3),COLORGRAY,LINETHICK1,DOTLINE;
REF(HHV(SUM(TAKE,2)/2,15),3),COLORGRAY,LINETHICK1,DOTLINE;
IF(TAKE>REF(HHV(SUM(TAKE,2)/2,15),3),REF(HHV(SUM(TAKE,2)/2,15),3),DRAWNULL),COLORRED,LINETHICK3;
IF(TAKE<REF(LLV(SUM(TAKE,2)/2,15),3),REF(LLV(SUM(TAKE,2)/2,15),3),DRAWNULL),COLORGREEN,LINETHICK3;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>