mnbvcxz1k6wdw7 / 炒股指标 / 156、通达信三线金主图指标公式

   

156、通达信三线金主图指标公式

2019-12-25  mnbvcxz1k...

来源:Internet,编辑:股旁网,2017-01-22

M1:=5;M2:=10;M3:=30;M4:=60;M5:=120;M6:=250;
MA1:MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
MA3:=MA(CLOSE,M3);
M12:=MIN(MA1,MA2);
MD:MIN(M12,M3);
MA4:=MA(CLOSE,M4);
MA5:=MA(CLOSE,M5);
MA6:=MA(CLOSE,M6);
M45:=MAX(MA4,MA5);
MG:MAX(MA6,M45);
买入:CROSS(MD,MG) OR CROSS(MD,M45),NODRAW;
DRAWTEXT(买入, MD*0.95,'买入');
DRAWTEXT(REF(ZIG(3,10),2)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<ZIG(3,10),L-0.2,'买'),COLORWHITE;
买:REF(ZIG(3,10),2)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<ZIG(3,10),NODRAW,COLORRED;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
MAVOL3:=MA(VOLUME,M3);
突破:(VOL>MAVOL1 OR CROSS(MAVOL1,MAVOL2)) AND ( 买入 OR 买 ),NODRAW,COLORRED;
{BS标志}
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,7);
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.02,8);

通达信三线金主图指标公式

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    全部>>