自由翱翔-zyax / 股票公式 / 三金叉的选股公式

0 0

   

三金叉的选股公式

2020-02-26  自由翱翔...

编写要求:

条件分别是: 1:五日均线上穿13日均线。 2:MACD黄金交叉。 3:五日 均量 线上穿100日均量线。 4:三金叉只要在:5个交易日之内发生,三者当中最后一项发生金叉时就是买入信号。

股旁网解答:

MA5:=MA(C,5);
MA13:=MA(C,13);
MV5:=MA(V,5);
MV100:=MA(V,100);
选股:COUNT(CROSS(MA5,MA13),5)=1 AND COUNT(CROSS(MACD.DIF,MACD.DEA),5)=1 AND COUNT(CROSS(MV5,MV100),5)=1;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多