asasww / 龙虎榜 / 【新提醒】【图】两个竞价打板必备公式,...

0 0

   

【新提醒】【图】两个竞价打板必备公式,命中率100%

2020-03-09  asasww
根据大家反应情况,由于竞价增仓为负值,(竞价增仓为0情况不考虑)导致牛股丢失,现发一公式修正,抓牛股三天验证100%,供大家参考

50w增仓

Var1:=AMOUNT/VOL/100;
Var2:=REF(ASKPRICE(1),1);
Var3:=REF(BIDPRICE(1),1);
Var4:=(Var2-Var3)*0.35;
Var5:=IF(Var1>=Var2-Var4,VOL,IF(Var1<Var2-Var4 AND Var1>Var3+Var4,BUYVOL,0));
Var6:=IF(Var1<=Var3+Var4,VOL,IF(Var1<Var2-Var4 AND Var1>Var3+Var4,SELLVOL,0));
买一:=if(BARSTATUS=1 and DYNAINFO(4)>=DYNAINFO(3),vol,if(c=DYNAINFO(55),0,if(c=DYNAINFO(54),vol,var5)));
卖一:=if(BARSTATUS=1 and DYNAINFO(4)<DYNAINFO(3),vol,if(c=DYNAINFO(54),0,if(c=DYNAINFO(55),vol,var6)));
主动买单:=if(买一>0 and AMOUNT>=500000 ,买一,0);
主动卖单:=if(卖一>0 and AMOUNT>=500000 ,卖一,0);
主动买单一:=if(买一>0 and AMOUNT<200000 ,买一,0);
主动卖单一:=if(卖一>0 and AMOUNT<200000 ,卖一,0);
大买量:sum(主动买单,0);
大卖量:sum(主动卖单,0);
小买量:sum(主动买单一,0);
小卖量:sum(主动卖单一,0);
总量:大买量+大卖量+小买量+小卖量,linethick0;
买卖差:大买量-大卖量;
买差比:(买卖差/总量)*100;
实际流通盘:SELFDATA('实际流通盘');

买差比二:买卖差/capital*100;
主动买单二:=if(买一>0 and AMOUNT>=500000 ,买一,0);
主动卖单二:=if(卖一>0 and AMOUNT>=500000 ,卖一,0);
五十万买卖差:主动买单二-主动卖单二;
五十万净量:sum(五十万买卖差,0);
总量一:sum(vol,0);
大资金比:五十万净量/总量一*100;
五十万增仓率:买卖差/capital*100;

{9点30分}
ZL9D:=REF(五十万增仓率,BARSLAST(TIME>=091500 AND TIME<=093000));
集合竞价增仓:REF(五十万增仓率,BARSLAST(TIME<=093300)),linethick0;
集合竞价增仓1:REF(五十万增仓率,BARSLAST(TIME>091500 AND TIME<=093100))>0.45,linethick0;
集合竞价增仓2:REF(五十万增仓率,BARSLAST(TIME>091500 AND TIME<=103100)),linethick0;
集合竞价增仓4:REF(五十万增仓率,BARSLAST(TIME>091500 AND TIME<=095100)),linethick0;
竞价增仓限制:REF(五十万增仓率>=0.45,BARSLAST(TIME<=093300)),linethick0;
集合竞价增仓5:REF(五十万增仓率,BARSLAST(TIME>091500 AND TIME<=092600)),linethick0;
集合竞价增仓6:if(REF(五十万增仓率,BARSLAST(TIME>091500 AND TIME<=092600))<-0.5,五十万增仓率*-1,0),linethick0;


{10点}
ZL10D:REF(五十万增仓率,BARSLAST(TIME<=100000));

{10点半}
ZL10DB:=REF(五十万增仓率,BARSLAST(TIME>100000 AND TIME<=103000));

{11点}
ZL11D:=REF(五十万增仓率,BARSLAST(TIME>103000 AND TIME<=110000));

{11点半}
ZL11DB:=REF(五十万增仓率,BARSLAST(TIME>110000 AND TIME<=113000));

{13点半}
ZL13DB:=REF(五十万增仓率,BARSLAST(TIME>130000 AND TIME<=133000));

{14点}
ZL14D:=REF(五十万增仓率,BARSLAST(TIME>133000 AND TIME<=140000));

{14点半}
ZL14DB:=REF(五十万增仓率,BARSLAST(TIME>140000 AND TIME<=143000));

{15点}
ZL15D:=REF(五十万增仓率,BARSLAST(TIME>143000 AND TIME<=150000));
尾盘增仓:REF(五十万增仓率,BARSLAST(TIME>143000 AND TIME<=150000));


竞价出击条件基本不变,但为了防止主力高开后,对倒出逃,将竞价动能强势修正为大于1200.其余条件不变。50w竞价增仓选上述公式的集合竞价增仓5和集合竞价增仓6,复盘效果如下--

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多