asasww / 龙虎榜 / 【新提醒】【图】两个竞价打板必备公式,...

0 0

   

【新提醒】【图】两个竞价打板必备公式,命中率100%

2020-03-09  asasww
完全再现历史回溯的几个公式:

{涨停源脉(涨停基因评分)}

ZF3:=C/REF(C,1)>=1.03 OR O/REF(C,1)>=1.03;
ZT:=C/REF(C,1)>1.0985;
T120:=COUNT(ZT,120);
S13:=BARSCOUNT(C)>=20;
AA:=ZF3 AND S13;
涨停源脉评分:AA AND IF(T120>6,4,
IF(RANGE(T120,3,7),3,
IF(RANGE(T120,1,4),2,
IF(RANGE(T120,0,2),1,0))));

{50W增仓}

V1:=AMOUNT/V/100;
V2:=REF(ASKPRICE(1),1);
V3:=REF(BIDPRICE(1),1);
V4:=(V2-V3)*0.35;
V5:=IF(V1>=V2-V4,V,IF(V1>V3+V4,BUYVOL,0));
V6:=IF(V1<=V3+V4,V,IF(V1<V2-V4,SELLVOL,0));
买1:=IF(TIME>92400 AND TIME<92800 AND DYNAINFO(4)>=DYNAINFO(3),BUYVOL,IF(C=DYNAINFO(55),0,IF(C=DYNAINFO(54),V,V5)));
卖1:=IF(TIME>92400 AND TIME<92800 AND DYNAINFO(4)<DYNAINFO(3),SELLVOL,IF(C=DYNAINFO(54),0,IF(C=DYNAINFO(55),V,V6)));
主动买单:=(AMOUNT>=500000)*买1;
主动卖单:=(AMOUNT>=500000)*卖1;
主动买单1:=(AMOUNT<200000)*买1;
主动卖单1:=(AMOUNT<200000)*卖1;
大买量:SUM(主动买单,0);
大卖量:SUM(主动卖单,0);
小买量:SUM(主动买单1,0);
小卖量:SUM(主动卖单1,0);
总量:大买量+大卖量+小买量+小卖量,LINETHICK0;
买卖差:大买量-大卖量;
买差比:买卖差/总量*100;
买差比1:买卖差/CAPITAL*100;
总量1:SUM(V,0);
大资金比:买卖差/总量1*100;
50W增仓:买卖差/CAPITAL*100;

{9点30分}
ZL9D:=REF(50W增仓,BARSLAST(TIME<92700));
竞价增仓:REF(50W增仓,BARSLAST(TIME<92700)),LINETHICK0;
竞价增仓1:REF(50W增仓,BARSLAST(TIME<93105)),LINETHICK0;
竞价增仓2:REF(50W增仓,BARSLAST(TIME<93305)),LINETHICK0;
竞价增仓3:REF(50W增仓,BARSLAST(TIME<95105)),LINETHICK0;
竞价增仓4:REF(50W增仓,BARSLAST(TIME<103105)),LINETHICK0;

{10点}
ZL10D:=REF(50W增仓,BARSLAST(TIME<100005));

{10点半}
ZL10DB:=REF(50W增仓,BARSLAST(TIME>100005 AND TIME<103005));

{11点}
ZL11D:=REF(50W增仓,BARSLAST(TIME>103005 AND TIME<110005));

{11点半}
ZL11DB:=REF(50W增仓,BARSLAST(TIME>110005 AND TIME<113005));

{13点半}
ZL13DB:=REF(50W增仓,BARSLAST(TIME>130000 AND TIME<133005));

{14点}
ZL14D:=REF(50W增仓,BARSLAST(TIME>133005 AND TIME<140005));

{14点半}
ZL14DB:=REF(50W增仓,BARSLAST(TIME>140005 AND TIME<143005));

{15点}
尾盘增仓:REF(50W增仓,BARSLAST(TIME>143005 AND TIME<150005));


{CJBS}

CJBS:=TICKCOUNT;
每笔均额:AMOUNT/CJBS,LINETHICK0;
MA5:MA(每笔均额,5),LINETHICK0;
MA13:MA(每笔均额,13),LINETHICK0;
MA50:MA(每笔均额,50),LINETHICK0;
当日均额比:每笔均额/REF(MA5,5),VOLSTICK;


{均额变化}

均额比:MA5/REF(MA5,5);
均额3:SLOPE(MA5,3)*100/MA(MA5,3)*均额比;
均额异动3:COUNT(均额3>8,3);
均额异动5:COUNT(均额3>8,5);
均额异动10:COUNT(均额3>8,10);
均额异动20:COUNT(均额3>8,20);
均额最大:IF(均额异动3>=1 AND 均额异动3<=2,2, IF(均额异动3>2,3,0)) ;
均额比10:COUNT(当日均额比>1.04,10);
均额比20:COUNT(当日均额比>1.04,20);
均额比30:COUNT(当日均额比>1.04,30);
今昨比:均额比/REF(均额比,1);
RPS2:(C/REF(C,2)-1)*100;                             
均额RPS强度:(当日均额比*8+RPS2)/2;
均额比3:MA(均额比,3);
均额比5:MA(均额比,5);
均额比10:MA(均额比,10);
均额比20:MA(均额比,20);
竞价均额比:REF(当日均额比,BARSLAST(TIME<92700)),LINETHICK0;


竞价动能

FSLB:SUM(V,0)*240/DYNAINFO(38)/BARSCOUNT(C);
最低:LLV(FSLB,0);
最高:HHV(FSLB,0);
均量比:MA(FSLB,0);
开盘均量比:REF(MA(FSLB,0),BARSLAST(TIME>92400 AND TIME<93105)),LINETHICK0;      
竞价均量比:REF(MA(FSLB,0),BARSLAST(TIME<92700)),LINETHICK0;
竞价量:SUM(V*(TIME<92700),0),PRECIS0;                    
竞价:DYNAINFO(4),PRECIS2;                                       
竞价额:竞价量*竞价/100,PRECIS0;                                 
开盘量:SUM(IF(TIME>92400 AND TIME<93105,V,0),0);                                          
竞价量占比:竞价量/CAPITAL*100;      
开盘量占比:开盘量/CAPITAL*100;                                                         
竞价涨幅:(DYNAINFO(4)/DYNAINFO(3)-1)*100,PRECIS2;
竞价强势排序:竞价涨幅*竞价量占比*竞价均量比*10000;
竞价量比:=SUM(V*(TIME<92700),0)/DYNAINFO(38)*240;
竞价换手:=SUM(V*(TIME<92700),0)/CAPITAL*10000;
竞价动能:竞价涨幅*竞价换手,PRECIS1;
竞价动能强势:竞价动能*竞价量比/10,PRECIS1;

{涨停源脉(涨停基因选股)}
                                                               
涨停基因选股:COUNT(ZT,120)>1 AND COUNT(ZT,60)>0 AND O/REF(C,1)>=1.03 AND BARSCOUNT(C)>=20 AND DYNAINFO(8)>0 AND (COUNT(ZT,10)=0 OR C/LLV(C,6)<1.26) AND 竞价动能>=300 AND 竞价动能强势>1200 AND 均额比>=1.5 AND (竞价增仓>=0.45 OR 竞价增仓1>0.45);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多