xiaoyin1206 / MACD / 公式源码:通达信变色MACD

0 0

   

公式源码:通达信变色MACD

2020-03-21  xiaoyin12...
效果截图
X

公式源码
DIF1:=EMA(CLOSE,6) -EMA(CLOSE,13);
DEA1:=EMA(DIF1,5);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 ANDMACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 ANDMACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 ORMACD1<=

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多