梵哥 / 股票源代码 / 鱼头买入,出鱼头即可买入公式,

分享

   

鱼头买入,出鱼头即可买入公式,

2020-08-03  梵哥

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。近期公众号被举报这项功能8月2号晚上8点恢复。

说明:

首先看1年的日K,判断整体盘面所处的位置。

在洗盘阶段,高位护盘出货阶段(需要结合筹码分布判断出货未完成),看到有  鱼头买入的提示可以买入。

大概有赚5个点以上,可以考虑出掉。

例图:

源码:

换手:V/CAPITAL*100,LINETHICK0;

VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VAR33:=EMA(VAR22,10);

VAR44:=EMA(VAR33,10);

VAR55:=(3)*(VAR33)-(2)*(VAR44);

VAR66:=EMA(VAR55,5);

桥:(EMA(VAR66,1)),COLOR007700,LINETHICK1;

跨:=(REVERSE(桥)),COLORFFFFFF,LINETHICK1;

桥A:=IF(桥>REF(桥,1),桥,DRAWNULL);

DRAWBAND(桥,RGB(0,115,0),跨,RGB(0,115,0));

DRAWBAND(桥A,RGB(100,41,16),跨,RGB(0,115,0));

0,COLORFFFF00,LINETHICK2;

趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);

底部:=5;

底:DRAWTEXT((CROSS(趋势,底部)),-5,'◥◤'),COLOR00FFFF;

DRAWTEXT(CROSS((趋势),底部),5,'◢◣'),COLOR00FFFF;

VARA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3)) AND (REF(CLOSE,2)<=REF(CLOSE,3)) AND ((REF(CLOSE,4)>REF(CLOSE,2)) OR (REF(CLOSE,4)<=REF(CLOSE,2)) AND (REF(CLOSE,5)>=REF(CLOSE,3))) OR (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)<=REF(CLOSE,2)) AND (CLOSE>=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) OR (REF(CLOSE,3)<=REF(CLOSE,1)) AND (REF(CLOSE,4)>=REF(CLOSE,2))));

VARA2:=LLV(LOW,5);

VARA3:=HHV(HIGH,5);

VARA4:=EMA(((CLOSE-VARA2)/(VARA3-VARA2))*(100),4);

VARA5:=EMA((0.66699999)*(REF(VARA4,1))+(0.333)*(VARA4),2);

VARA6:=(VARA5<24) AND (OPEN<MA(CLOSE,20));

STICKLINE(VARA1 AND (VARA6),-40,40,2.5,1),COLOR2894FF;

VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VARB3:=EMA(VARB2,7);

VARB4:=EMA(VARB3,10);

VARB5:=(3)*(VARB3)-(2)*(VARB4);

VARB6:=EMA(VARB5,5);

探底2:IF((趋势<=5),-58,0),COLORFF00FF;

桥1:=EMA(VARB6,1);

美化:=IF(REF((COUNT((桥1<=REF(桥1,1)),5)=5),1) AND (桥1>REF(桥1,1)),10,0);

STICKLINE((美化),-20,20,3,1),COLORFFFF00;


    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>