pharl / 公式源码 / 明日股价高点低点预测指标——精准(附源...

分享

   

明日股价高点低点预测指标——精准(附源码)

2020-08-04  pharl

大家上午好!下面带来的是明日股价高点低点预测指标

源码如下:

PH:=MA(HIGH/REF(CLOSE,1),13)*CLOSE;PL:=MA(LOW/REF(CLOSE,1),13)*CLOSE;FC3:=FORCAST(C,3);FC4:=FORCAST(C,4);FC5:=FORCAST(C,5);CC:=(FC3+FC4+FC5)/3;预测高点:REF(PH,1),COLORFF00FF,LINETHICK1;预测低点:REF(PL,1),COLORFF5500,LINETHICK1;实际高点:H,COLORRED,LINETHICK2;实际低点:L,COLOR00FF00,LINETHICK2;明日高点:PH,COLORFF00FF,POINTDOT;明日低点:PL,COLORFFFF00,POINTDOT;STICKLINE(PH>=PL, 预测高点,预测低点, 4.5, 1),COLORWHITE,LINETHICK1;STICKLINE(OPEN>=CLOSE, CLOSE,OPEN, 3, 1),COLORGREEN,LINETHICK1;STICKLINE(HIGH>OPEN AND OPEN>CLOSE, HIGH,OPEN,1, 0),COLORGREEN,LINETHICK1;STICKLINE(LOW<CLOSE AND OPEN>CLOSE, LOW,CLOSE,1, 0),COLORGREEN,LINETHICK1;STICKLINE(OPEN<CLOSE, OPEN,CLOSE, 3, 1),COLORRED,LINETHICK1;STICKLINE(LOW<OPEN AND OPEN<CLOSE, LOW,OPEN,1, 0),COLORRED,LINETHICK1;STICKLINE(HIGH>CLOSE AND OPEN<CLOSE, HIGH,CLOSE,1, 0),COLORRED,LINETHICK1;

明日股价高点低点预测指标——精准(附源码)

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>