梵哥 / 待分类 / 通达信MACD牛股启动指标公式

分享

   

通达信MACD牛股启动指标公式

2020-09-20  梵哥

通达信MACD牛股启动指标公式

来源:Internet,编辑:股旁网,2020-03-30

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,2,1),COLORRED;
STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;
行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
金柱:XG,NODRAW,COLORYELLOW;

通达信MACD牛股启动指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>