红牛2008 / 副图公式 / 操盘之量神副图指标 某主播特供 通达信 源...

分享

   

操盘之量神副图指标 某主播特供 通达信 源码 贴图下载地址

2020-10-19  红牛2008

操盘之量神副图指标 某主播特供 通达信 源码 贴图

{操盘之量神}
公积金:FINANCE(18),COLORRED,NODRAW;
现金流亿:FINANCE(26)/100000000,NODRAW;
五换手:DYNAINFO(37)+REF(DYNAINFO(37),1)+REF(DYNAINFO(37),2)
+REF(DYNAINFO(37),3)+REF(DYNAINFO(37),4),NODRAW,COLORYELLOW;
十换手:五换手+REF(DYNAINFO(37),5)+REF(DYNAINFO(37),6)+
REF(DYNAINFO(37),7)+REF(DYNAINFO(37),8)+REF(DYNAINFO(37),9),
NODRAW,COLORYELLOW;
市值:FINANCE(40)/100000000,COLORFF00FF,NODRAW;
LB:=V/MA(V,8);
WLT1:=EMA(LB,3)*1.88,COLOR00FFFF,LINETHICK2;
WLT2:=EMA(LB,89)*1.88,COLORFF00FF;
DRAWBAND(WLT1,RGB(155,50,50),WLT2,RGB(0,100,50));
遵:IF(WLT1>=WLT2,WLT1,DRAWNULL),COLORRED; 
守:IF(WLT2>=WLT1,WLT2,DRAWNULL),COLORFF9900;
纪:IF(WLT1>=WLT2,WLT2,DRAWNULL),COLOR00FFFF;
律:IF(WLT2>=WLT1,WLT1,DRAWNULL),COLOR00FF00;
IF(WLT1>REF(WLT1,1),WLT1,DRAWNULL),COLORRED,LINETHICK2;
IF(WLT1<REF(WLT1,1) AND WLT1<WLT2,WLT1,DRAWNULL),COLORFFFF00,LINETHICK2;
IF(CROSS(WLT1,WLT2),LB*1.2,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF88FF;
STICKLINE(LB>0 AND LB<1,0,LB,3,0),COLOR990000;
STICKLINE(LB>0 AND LB<1,0,LB,2.0,0),COLORCC0000;
STICKLINE(LB>0 AND LB<1,0,LB,1.5,0),COLORFF4400;
STICKLINE(LB>0 AND LB<1,0,LB,1.0,0),COLORFF8800;
STICKLINE(LB>0 AND LB<1,0,LB,0.5,0),COLORFFCC00;
STICKLINE(LB>=2 AND LB<3,0,LB,3,0),COLOR660066;
STICKLINE(LB>=2 AND LB<3,0,LB,2,0),COLOR880088;
STICKLINE(LB>=2 AND LB<3,0,LB,1.5,0),COLORAA00AA;
STICKLINE(LB>=2 AND LB<3,0,LB,0.8,0),COLORDD00DD;
STICKLINE(LB>=2 AND LB<3,0,LB,0.3,0),COLORFF00FF;
STICKLINE(LB>=1 AND LB<2,0,LB,3,0),COLOR006666;
STICKLINE(LB>=1 AND LB<2,0,LB,2,0),COLOR008888;
STICKLINE(LB>=1 AND LB<2,0,LB,1.5,0),COLOR00AAAA;
STICKLINE(LB>=1 AND LB<2,0,LB,0.8,0),COLOR00DDDD;
STICKLINE(LB>=1 AND LB<2,0,LB,0.3,0),COLOR00FFFF;
STICKLINE(LB>=3 AND LB>REF(LB,1),0,LB,3,0),COLOR000066;
STICKLINE(LB>=3 AND LB>REF(LB,1),0,LB,2,0),COLOR000088;
STICKLINE(LB>=3 AND LB>REF(LB,1),0,LB,1.5,0),COLOR0000AA;
STICKLINE(LB>=3 AND LB>REF(LB,1),0,LB,0.8,0),COLOR0000DD;
STICKLINE(LB>=3 AND LB>REF(LB,1),0,LB,0.3,0),COLOR0000FF;
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
DRAWTEXT(FILTER(BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1),10),
LB*1.1,'∠45角升'),COLORRED;


操盘之量神副图指标 某主播特供 通达信 源码 贴图

操盘之量神副图指标 某主播特供 通达信 源码 贴图

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>