慈悲的佛祖 / 人大培训 / 阴阳锁主升浪选股指标

分享

   

阴阳锁主升浪选股指标

2020-11-16  慈悲的佛祖

这里发的指标均是通达信类型电脑版软件,手机软件有的可能不通用。指标有设置参数的,新手不懂返回公众号菜单下面指标帮助或回复关键字指标帮助看教程。


说明:


副图指标也可以直接用作选股。


例图:





源码

DY:=C>1.06*REF(C,1) ;
DYI:=(C-REF(C,1))/REF(C,1)*100<-6 ;
YYIC:=REF(C,1)>(REF(C,BARSLAST(DY))+REF(C,BARSLAST(DY)+1))/2 AND C<(REF(C,BARSLAST(DY))+REF(C,BARSLAST(DY)+1))/2;
YIYC:=REF(C,1)<(REF(C,BARSLAST(DYI))+REF(C,BARSLAST(DYI)+1))/2 AND C>(REF(C,BARSLAST(DYI))+REF(C,BARSLAST(DYI)+1))/2;
锁阴阳: BARSLAST(DYI)<=7 AND DY AND YIYC AND COUNT(DY,BARSLAST(DYI))=1 AND NOT(H=L) AND REF(NOT(H=L),BARSLAST(DYI))=1;


    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>