乐水cgu7wbck09 / 主力成本估算 / 主力持仓量和持仓成本的计算方法(附:指...

分享

   

主力持仓量和持仓成本的计算方法(附:指标公式源码)

2021-01-14  乐水cgu7w...

我们继续学习本书的第三部分:指标分析工具——第66招计算庄家的持仓量和持仓成本

我们跟庄的最主要目的就是为了赚钱,那么想成功地跟庄吃到肉,了解庄家的持仓量和持仓成本,就很重要了,这一块内容作者讲的比较抽象。我这里就不多阐述了,关于庄家持仓量的问题,直接写成了指标,供大家参考:

主力持仓:EMA(100*(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25)),3),COLORFF00FF,LINETHICK3;

仓位2天均线:=MA(主力持仓,2),COLORWHITE;

仓位5天均线:=MA(主力持仓,5),COLORYELLOW;

仓位10天均线:=MA(主力持仓,10),COLORMAGENTA;

仓位20天均线:=MA(主力持仓,20),COLORGREEN;

仓位60天均线:MA(主力持仓,60),COLORBLUE;

A1:=仓位5天均线>仓位60天均线 AND 仓位10天均线>仓位60天均线 AND 仓位20天均线>仓位60天均线;

A2:=仓位60天均线>REF(仓位60天均线,1) AND 仓位10天均线>REF(仓位10天均线,1) AND 仓位5天均线>REF(仓位5天均线,1) AND 仓位20天均线>REF(仓位20天均线,1) ;

A3:=A1 AND A2;

STICKLINE(A3,主力持仓*1.04,主力持仓/1.04,WIDTH,A3)COLORYELLOW;

主力持仓量和持仓成本的计算方法(附:指标公式源码)

上面指标的公式,非常简单,紫色的是庄家持仓量,蓝色的是60日均持仓量,黄色代表可以跟庄,75%的概率会有肉吃。一定记住哈, 不是100%,任何指标都会有失败的概率。

后面作者又讲了测算庄家持仓成本的几种方法:

1、通过平均价测算庄家成本,一般就是均线。

2、通过换手率来测算庄家成本,简单说,就是把每日的换手率加起来,够100%后,算出平均价,就是主力的持仓成本。

3、根据最低价测算庄家成本,一般最低价*15%-30%就是庄家成本。

4、根据股价测算成本,这个比较麻烦,这里就不论述了。

5、用SS;指标测算庄家成本。

主力持仓量和持仓成本的计算方法(附:指标公式源码)

我自己写了个测算庄家成本的指标,供大家参考:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

买卖线:=MA(牛线,2);

DRAWICON(CROSS(牛线,买卖线),L*0.99,7);

DRAWICON(CROSS(买卖线,牛线),H*1.01,8);

主力成本线:牛线,COLORYELLOW;

如上图所示,非常简单,一目了然。最后和大家提醒一下,上面说的主力成本和持仓量,都是我们通过一定的数据计算出来的,不代表真实的主力持仓量和成本,因为人家庄家也不会告诉你,他到底持有多少仓位和成本价多少的股票。

这些指标所提供的数据,仅能作为我们投资股票的一种参考,当然也是一种战胜市场的思路,你要是掌握,那你就距离把股市变成提款机,又近了一步。

今天的学习就到这里,明天我们继续下一招内容的学习。

以上内容仅供参考,不作为投资依据,据此操作风险自负,投资有风险,入市需谨慎。

赞是一种鼓励 分享传递友谊关注是一种认同

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>