T31 / DL / 陶博士金股股池选股器(集成版)

分享

   

陶博士金股股池选股器(集成版)

2021-01-18  T31

在2020年12月30日时,我发了一篇《猫妖小弟2021年十大金股》的文章,文章中罗列了我选出来的股池和十大金股(附带一个抽签的十大飞镖股),前几天平均涨幅达到了13%,我嘚瑟了一下,现在是8%。

今天讲一下这些金股选出来的方法,顺带把选股器也送给大家。

这个金股股池其实没有我的任何的想法,纯粹就是按照陶博士20191209写的《金股候选大名单2.0版》文章讲的思路选出来的。陶博士今年又写了一篇选股方法,总体思路差不多,有一些细微的调整。

我的十大金股是用单一因子从这个股池里选出来,大概的思路就是《手把手教你自上而下的选股方法》里写的方法,有兴趣的可以查阅。

以下分享选股器。

2020年版本:

机构持股:=GPJYVALUE(6,1,1)*C>30000000 OR FINVALUE(255)/FINVALUE(239)>=3/100;

K120:=EXTDATA_USER(1,0);

RPSK120:=K120/10;

K01:=IF(RPSK120<=90,0,1);

K50:=EXTDATA_USER(3,0);

RPSK50:=K50/10;

K02:=IF(RPSK50<=90,0,1);于90};

K250:=EXTDATA_USER(3,0);

RPSK250:=K250/10;

K03:=IF(RPSK250<=90,0,1);{RPS20大于90};

小黄人:=K01 AND K02 AND K03;

占流通比增加:=((GPJYVALUE(6,1,1)/FINANCE(7))*100-REF((GPJYVALUE(6,1,1)/FINANCE(7))*100,30))>=0.5;

市值增加:=GPJYVALUE(6,1,1)*C-REF((GPJYVALUE(6,1,1)*C),30)>0.5*100000000;

港资增持:=占流通比增加 AND 市值增加;

一线红:=K01 OR K02 OR K03;

均线:=C>MA(C,120);

XG:机构持股 AND COUNT(小黄人,80)>0 AND COUNT(港资增持,40)>0 AND 一线红 AND 均线;

2021年版本:

机构持股:=GPJYVALUE(6,1,1)*C>30000000 OR FINVALUE(255)/FINVALUE(239)>=3/100;

接近新高:=C/HHV(H,250)>0.9;

K120:=EXTDATA_USER(1,0);

RPSK120:=K120/10;

K01:=IF(RPSK120<=90,0,1);

K50:=EXTDATA_USER(3,0);

RPSK50:=K50/10;

K02:=IF(RPSK50<=90,0,1);

K250:=EXTDATA_USER(3,0);

RPSK250:=K250/10;

K03:=IF(RPSK250<=90,0,1);

小黄人:=K01 AND K02 AND K03;

占流通比增加:=((GPJYVALUE(6,1,1)/FINANCE(7))*100-REF((GPJYVALUE(6,1,1)/FINANCE(7))*100,30))>=0.5;

市值增加:=GPJYVALUE(6,1,1)*C-REF((GPJYVALUE(6,1,1)*C),30)>0.5*100000000;

港资增持:=占流通比增加 AND 市值增加;

一线红:=K01 OR K02 OR K03;

均线:=C>MA(C,120);

XG:机构持股 AND  一线红 AND 接近新高;

注意事项:

1、选股器为通达信版本,需要用7.47以上的版本;

2、公式直接复制到选股器即可,不懂怎么用公式管理器的人可自行网上搜索;

3、需要按照陶博士公众号文章,严格设置RPS;

4、选股前需要更新RPS值和专业财务数据。

选股结果核对:2020版选出来应该是160多支,2021版选出来应该是170多支。差不多就行了。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    来自: T31 > 《DL》

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>