pananbaba / 指标公式 / 通达信——【罗汉金钟】选股器罗汉金钟选...

分享

   

通达信——【罗汉金钟】选股器罗汉金钟选股...

2021-01-19  pananbaba
通达信——【罗汉金钟】选股器
罗汉金钟选股器,专业抓住连续的涨停板,这是我在2020年机构内部购得的选股指标,也是付出很多东西才得到的一款选股指标,今天呢我就发出来给大家分享一下,如果各位朋友自己也有非常好的指标,也可以分享给我,我们做到1+1大于二的效果。
全源码公式可直接导入,因为篇幅有限,剩下的一点大家请手动输入一下。输入就可以直接导入。
注:有时候可能会选出多只,这是正常现象但是选出来大家就可以看到该股的趋势非常强。
XA_1:=WINNER(CLOSE+CLOSE*15/100)*100;
XA_2:=WINNER(CLOSE+CLOSE*0/100)*100;
XA_3:=XA_1-XA_2;
XA_4:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
XA_5:=XA_3<3 AND XA_4<0.5 AND OPEN!=LOW;
XA_6:=DYNAINFO(6);
XA_7:=IF(LOW>XA_6,0,IF(HIGH<XA_6,1,(XA_6-LOW+0.01)/(HIGH-LOW+0.01)));
XA_8:=VOL/WINNER(LOW);
XA_9:=REF(HHV(CLOSE,120),1);
XA_10:=REF(LLV(CLOSE,120),1);
XA_11:=100*(CLOSE-XA_10)/(XA_9-XA_10);
XA_12:=XA_7>0 OR XA_7=1;
XA_13:=XA_12 AND XA_8/REF(XA_8,3)>=3 AND XA_11<80;
XA_14:=REF(XA_13,1) OR REF(XA_13,2) OR REF(XA_13,3) OR REF(XA_13,4);
XA_15:=XA_13 AND XA_14;
XA_16:=IF(FILTER(XA_13,3),5,0);
XA_17:=IF(FILTER(XA_15,3) OR XA_5,10,0);
XA_18:=IF(XA_16>0,5,DRAWNULL);
XA_19:=IF(XA_17>0,6,DRAWNULL);
XA_20:=DYNAINFO(3)*0.85;
XA_21:=EMA(VOL,13);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>