程序化指标 / 官网 / 通达信黄金底主图指标公式

分享

   

通达信黄金底主图指标公式

2021-03-02  程序化指标

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
HAN:=DATE<1141230;
当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);
DRAWKLINE(H,O,L,C);
九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本价:COST(九十成本集中),LINETHICK2,COLORMAGENTA;
入1:IF(成本价>REF(成本价,1),成本价,DRAWNULL),COLORRED,LINETHICK2;
出1:IF(成本价<REF(成本价,1),成本价,DRAWNULL),COLORGREEN,LINETHICK2;
{程序化指标官方网址 WWW.HONGHAIE.COM}
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,HIGH,LOW,0,0),COLORGREEN;
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
DF3:=(C-O)/O*100>4;
当天涨幅:(C-O)/O*100,NODRAW;
V型反转:=L<成本价 AND DF2;
V型反转2:=CROSS(C,成本价) AND DF2;
V型反转3:=L<成本价 AND DF3;
DRAWTEXT(V型反转,L*0.98,'↖狙击'),COLORCYAN;
DRAWTEXT(V型反转2,L*0.98,'↖狙击'),COLORCYAN;
DRAWTEXT(V型反转3,L*0.98,'↖狙击'),COLORCYAN;
STICKLINE(V型反转=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转2=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转3=1,C,O,3.2,0),COLORRED;

您股海里的撑船人——指标先生

指标先生有话说:用完记得多多分享文章哦!感谢您的支持!

需要把上面公式改写成选股公式大声呼唤我!

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>