分享

通达信

 老国几 2021-03-04
通达信---------【筹码密集】实用指标推荐,个人使用过感觉还是不错的。前些日子有粉丝请我分享下自己使用的选股器,以后我会挑几个自己测试过比较好的、胜率高的分享出来,供大家参考。
下面这个是我比较有信心的一个指标,多年实验效果很好,直接放源码,大家一起讨论

锁定因子:MA(LFS,1),COLORWHITE,NODRAW;
换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2,NODRAW;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1,NODRAW;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK2;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0;
RSI3:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0;
RSI4:=SMA(RSI3,7,1),LINETHICK0,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17) 9,COLORFFFFFF,LINETHICK0;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17) 9,COLOR3377DD,LINETHICK0;
趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17) 18,COLORMAGENTA,DOTLINE;
W1:=MA(趋势A,7)*1.372,COLORRED,LINETHICK0;
W2:=W1*1.0887;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约