翔博软件创始人 / VIP免费共享 / 高位出局副图公式源码,不加密,通达信,副图...

分享

   

高位出局副图公式源码,不加密,通达信,副图公式,股票指标公式分享平台

2021-04-01  翔博软件...

图片:

指标:

高位:100,COLORWHITE;

冲顶:70,COLORYELLOW;

预警:60,COLORBLUE;

V1:=MA((O+C+H+L)/4,2);

V2:=MA((O+C+H+L)/4,5);

N1:=BARSLAST(CROSS(V1,V2));

N2:=BARSLAST(CROSS(V2,V1));

N:=IF(N1<N2,N1+1,0-N2-1);

A1:=(H+L+C*2)/4;

A2:=EMA(A1,10);

A3:=STD(A1,10);

A4:=(A1-A2)*100/A3;

A5:=EMA(A4,5);

A6:=(EMA(A5,10)+100/2-5)/2;

A7:=IF(A6<100,IF(A6>-100,A6,-100),100);

多:IF(A7>0,A7,0),COLORYELLOW,LINESTICK,NODRAW;

NOTEXT多:=IF(A7<REF(A7,1),ABS(A7),DRAWNULL),COLORGREEN,LINESTICK;

空:IF(A7<0,ABS(A7),0),COLORMAGENTA,LINESTICK,NODRAW;

A8:=ABS(EMA(A6,4));

A9:IF(A8<100,A8,100),COLORGREEN,LINETHICK2;

DRAWICON(CROSS(多,A9),多*1.1,1);

DRAWICON(CROSS(A9,多),A9*1.1,2);

STICKLINE(多>REF(多,1),多,REF(多,1),10,0),COLORYELLOW;

STICKLINE(多<REF(多,1),多,REF(多,1),10,0),COLORRED;

STICKLINE(空>REF(空,1),空,REF(空,1),10,0),COLORRED;

STICKLINE(空<REF(空,1),空,REF(空,1),10,0),COLORMAGENTA;

NOTEXT获利了结:IF(多>80,75,80),COLORCYAN,LINETHICK1;

NOTEXT出局:IF(多>90,85,90),COLORGREEN,LINETHICK1;

DRAWTEXT(多>90 AND REF(多,1)<90,95,'出'),COLORWHITE;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>