分享

通达信MACD的DEA上穿零轴后,回调不破零轴指标公式

 梵哥 2022-09-29 发表于黑龙江


{MACD的DEA上穿零轴后,回调不破零轴选股}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
不破零轴:=DIFF>0 AND DEA>0;
上次零下金叉:=REF(DEA,BARSLAST(REF(CROSS(DIFF,DEA),1))+1)<0;
金叉:=CROSS(DIFF,DEA);
上穿零轴:=CROSS(DEA,0);
回调:= MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
第一种:=不破零轴 AND 回调 AND MACD>0 AND 上次零下金叉;{DIFF与DEA收口后再张口}
第二种:=不破零轴 AND 回调 AND MACD<0;
第三种:=不破零轴 AND 金叉 AND 上次零下金叉;{DIFF与DEA在0轴上死叉后,再次在0轴上第一次金叉}
选股:第一种 OR 第二种 OR 第三种;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多