分享

通达信版弘历软件指标

 高天_流云 2022-10-21 发表于江苏

{六彩神龙}

{input: 变量00(5,1,30),变量01(30,1,100);}

A02:=(WINNER((CLOSE *1.100)) *100.000);

A03:=(WINNER((CLOSE *0.9)) *100.000);

A04:=MA(A03,变量00);

STICKLINE( 1.000,0,A04, 1.000,0),colorred;

获利:MA(A03,变量00),colorred;

A06:=( 100.000 - MA(A02,变量00));

STICKLINE( 1.000, 100.000,MA(A02,变量00), 1.000,0),colorgreen;

套牢: ( 100.000 - MA(A02,变量00)),colorgreen;

A08:=(MA(A02,变量00) - MA(A03,变量00));

STICKLINE( 1.000,A04,MA(A02,变量00), 1.000,0),colorblue;

浮动: (MA(A02,变量00) - MA(A03,变量00)),coloryellow;

A0A:=(((((HHV(A04, 15.000) - A03) / A03) *100.000) > 变量01) and (HHV(A04, 15.000) >50.000));

STICKLINE(A0A,(0 -2.000), 2.000, 10.000,0);

STICKLINE(NOT(A0A),(0 -2.000), 2.000, 10.000,0),colorblue;

{弘历进出}

AC:=CLOSE;

AH:=HIGH;

AL:=LOW;

AO:=OPEN;

STICKLINE(AC<=AO,AH,AC,1,0),colorFF8800;

STICKLINE(AC<=AO,AH,AC,0,0),colorFFFF33;

STICKLINE(AC<=AO,AO,AL,1,0),colorFF8800;

STICKLINE(AC<=AO,AO,AL,0,0),colorFFFF33;

STICKLINE(AC<=AO,AC,AO,8,0),colorFF8800;

STICKLINE(AC<=AO,AC,AO,7,0),colorFF9900;

STICKLINE(AC<=AO,AC,AO,6,0),colorFFAA11;

STICKLINE(AC<=AO,AC,AO,5,0),colorFFBB11;

STICKLINE(AC<=AO,AC,AO,4,0),colorFFCC22;

STICKLINE(AC<=AO,AC,AO,3,0),colorFFDD22;

STICKLINE(AC<=AO,AC,AO,2,0),colorFFEE33;

STICKLINE(AC<=AO,AC,AO,1,0),colorFFFF33;

STICKLINE(AC>=AO,AH,AC,1,0),colorFF;

STICKLINE(AC>=AO,AH,AC,0,0),colorCC;

STICKLINE(AC>=AO,AO,AL,1,0),colorFF;

STICKLINE(AC>=AO,AO,AL,0,0),colorCC;

STICKLINE(AC>AO,AC,AO,8,0),colorAA;

STICKLINE(AC>AO,AC,AO,7,0),color11BB;

STICKLINE(AC>AO,AC,AO,6,0),color22CC;

STICKLINE(AC>AO,AC,AO,5,0),color33DD;

STICKLINE(AC>AO,AC,AO,4,0),color44EE;

STICKLINE(AC>AO,AC,AO,3,0),color55FF;

STICKLINE(AC>AO,AC,AO,2,0),color66FF;

STICKLINE(AC>AO,AC,AO,1,0),color77FF;

快线:EMA((CLOSE+LOW)/2,8);

均衡:EMA(EMA((CLOSE+LOW)/2,20),8);

STICKLINE(快线>均衡,快线,均衡,0.1,0),LINETHICK0,colorFF;

DRAWTEXT(CROSS(快线,均衡),HIGH*1.03,"加仑"),colorFF;

STICKLINE(快线

DRAWTEXT(CROSS(均衡,快线),LOW*0.98,"减仑"),colorFF00;

强弱:EMA(EMA((LOW+CLOSE+HIGH)/3,25),25),LINETHICK2,color8800;

弘历彩虹

EMA(CLOSE,6),colorFF;

EMA(CLOSE,12),colorFF;

EMA(CLOSE,18),colorFF;

EMA(CLOSE,24),colorFF00;

EMA(CLOSE,30),colorFFFF;

EMA(CLOSE,36),colorFFFF;

EMA(CLOSE,42),colorFFFF;

EMA(CLOSE,48),colorFFFF;

EMA(CLOSE,100),colorFF0000;

EMA(CLOSE,112),colorFF0000;

EMA(CLOSE,124),colorFF0000;

EMA(CLOSE,138),colorFF0000;

EMA(CLOSE,204),colorFFFFFF;

EMA(CLOSE,216),colorFFFFFF;

EMA(CLOSE,228),colorFFFFFF;

EMA(CLOSE,260),colorFFFFFF;

弘历彩虹

八大天王之背离王

AAA:=CLOSE*9.81987-14.18013*REF(CLOSE,1)-1.68013*REF(CLOSE,2)-1.3468*REF(CLOSE,3)-1.0968*REF(CLOSE,4)-0.8968*REF(CLOSE,5)-0.73013*REF(CLOSE,6)-0.58728*REF(CLOSE,7)-0.46228*REF(CLOSE,8)-0.35117*REF(CLOSE,9)-0.25117*REF(CLOSE,10)-0.16026*REF(CLOSE,11)-0.07692*REF(CLOSE,12);

BBB:=CLOSE*29.88179-36.11821*REF(CLOSE,1)-2.61821*REF(CLOSE,2)-2.28488*REF(CLOSE,3)-2.03488*REF(CLOSE,4)-1.83488*REF(CLOSE,5)-1.66821*REF(CLOSE,6)-1.52535*REF(CLOSE,7)-1.40035*REF(CLOSE,8)-1.28924*REF(CLOSE,9)-1.18924*REF(CLOSE,10)-1.09833*REF(CLOSE,11)-1.015*REF(CLOSE,12)-0.93808*REF(CLOSE,13)-0.86665*REF(CLOSE,14)-0.79998*REF(CLOSE,15)-0.73748*REF(CLOSE,16)-0.67866*REF(CLOSE,17)-0.6231*REF(CLOSE,18)-0.57047*REF(CLOSE,19)-0.52047*REF(CLOSE,20)-0.47285*REF(CLOSE,21)-0.4274*REF(CLOSE,22)-0.38392*REF(CLOSE,23)-0.34225*REF(CLOSE,24)-0.30225*REF(CLOSE,25)-0.26379*REF(CLOSE,26)-0.22675*REF(CLOSE,27)-0.19104*REF(CLOSE,28)-0.15656*REF(CLOSE,29)-0.12322*REF(CLOSE,30)-0.09096*REF(CLOSE,31)-0.05971*REF(CLOSE,32)-0.02941*REF(CLOSE,33);

高:=(3-BBB/AAA)*100;

上:=HHV(高,2);

收:=MA(高,3)-STD(高,3);

开:=MA(高,5)-STD(高,4);

低:=MA(高,5)-STD(高,4);

MID1:=MA(收,26);

DRAWTEXT(上=高 AND MID1>REF(MID1,1) AND ISLASTBAR=1,MID1," ←变红走强↑"),colorFFFF;

DRAWTEXT(上<>高 AND MID1

DRAWTEXT(MID1>REF(MID1,1) AND 上<>高 AND ISLASTBAR=1,MID1," ←强势调整↓"),colorFF00FF;

DRAWTEXT(MID1

UPPER:=MID1+2*STD(高,26);

LOWER:=MID1-2*STD(低,26);

FILLRGN(CLOSE>0,UPPER,LOWER),color333311;

MID:=MID1;

STICKLINE(收>=开,高,低,1,0),colorFF00FF;

STICKLINE(收>=开,高,低,0,0),colorFFBBFF;

STICKLINE(收>=开,收,开,8,0),colorFF00FF;

STICKLINE(收>=开,收,开,7,0),colorFF22FF;

STICKLINE(收>=开,收,开,6,0),colorFF44FF;

STICKLINE(收>=开,收,开,5,0),colorFF66FF;

STICKLINE(收>=开,收,开,4,0),colorFF88FF;

STICKLINE(收>=开,收,开,3,0),colorFF99FF;

STICKLINE(收>=开,收,开,2,0),colorFFAAFF;

STICKLINE(收>=开,收,开,1,0),colorFFBBFF;

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(收

STICKLINE(上=高,高,低,1,0),colorFF;

STICKLINE(上=高,高,低,0,0),colorEEFF;

STICKLINE(上=高,收,开,8,0),colorFF;

STICKLINE(上=高,收,开,7,0),color22FF;

STICKLINE(上=高,收,开,6,0),color44FF;

STICKLINE(上=高,收,开,5,0),color66FF;

STICKLINE(上=高,收,开,4,0),color88FF;

STICKLINE(上=高,收,开,3,0),colorAAFF;

STICKLINE(上=高,收,开,2,0),colorCCFF;

STICKLINE(上=高,收,开,1,0),colorEEFF;

底:=CROSS(低,LOWER);

追:=CROSS(低,MID);

赌:=CROSS(低,UPPER);

DRAWICON(CROSS(低,LOWER),低+5,"10");

DRAWICON(CROSS(低,MID),MID+25,"11");

DRAWICON(CROSS(低,UPPER),UPPER+40,"12");

0;

50;

箱体王

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),colorAA;

STICKLINE(CLOSE

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),colorCC;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),colorDD;

STICKLINE(CLOSE>OPEN,HIGH,LOW,0,0),colorFF;

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

FH:=HIGH;

FL:=LOW;

SELL:=0*FH;

BUY:=SELL;

SIGNAL:=SELL;

BOXH:SELL,LINETHICK0;

BOXL:SELL,LINETHICK0;

VARIABLE:HC=0,LC=0,BT=FH[1],BB=FH[1];

FOR I=1 TO DATACOUNT DO BEGIN

IF HC>1 THEN BEGIN

IF LC>2 AND BT<=FH[I] THEN BEGIN

BUY[I]:=1;

FOR J=I-1 DOWNTO I-HC DO BEGIN

BOXH[J]:=FH[I-HC],LINETHICK0;

BOXL[J]:=FL[I-LC],LINETHICK0;

END;

HC:=0;

LC:=0;

END;

IF BT>FH[I] THEN BEGIN

IF LC>2 THEN BEGIN

IF BB>=FL[I] THEN BEGIN

SELL[I]:=1;

FOR J=I-1 DOWNTO I-HC DO BEGIN

BOXH[J]:=FH[I-HC],LINETHICK0;

BOXL[J]:=FL[I-LC],LINETHICK0;

END;

HC:=-1;

LC:=0;

END;ELSE BEGIN

BOXH[I]:=FH[I-HC],LINETHICK0;

BOXL[I]:=FL[I-LC],LINETHICK0;

END;

END;

HC:=HC+1;

IF LC>1 THEN BEGIN

IF BB

LC:=LC+1;

IF LC=3 THEN BEGIN

SIGNAL[I-HC+1]:=1;

FOR J=I DOWNTO I-HC+1 DO BEGIN

BOXH[J]:=FH[I-HC+1],LINETHICK0;

BOXL[J]:=FL[I-LC+1],LINETHICK0;

END;

END;

END;ELSE

LC:=0;

END;ELSE

IF LC=1 THEN BEGIN

IF BB

LC:=LC+1;

END;ELSE

LC:=0;

END;

IF LC=0 AND HC>1 THEN BEGIN

BB:=FL[I];

LC:=LC+1;

END;

END;ELSE BEGIN

HC:=0;

LC:=0;

END;

END;ELSE

IF HC=1 THEN BEGIN

IF BT>FH[I] THEN

HC:=HC+1;ELSE BEGIN

HC:=0;

LC:=0;

END;

END;

IF HC=0 THEN BEGIN

BT:=FH[I];

HC:=HC+1;

END;

END;

PARTLINE(BOXH AND BOXH=REF(BOXH,1),BOXH),LINEDOT,colorFFFF;

PARTLINE(BOXL AND BOXL=REF(BOXL,1),BOXL),LINEDOT,colorFFFF;

STICKLINE((SIGNAL OR REFX(BUY OR SELL,1)) AND BOXH,BOXH,BOXL,0.1,0),LINEDOT,colorFFFF;

DRAWICON(BUY,LOW*0.98,4);

DRAWICON(SELL,HIGH*1.02,5);

A1:=BOXH AND BOXH=REF(BOXH,1);

A2:=REFX(REF(A1=0,1) AND A1=1,1);

A3:=REFX(REF(A1=1,1) AND A1=0,1);

DRAWLINE(A2,BOXL,A3,BOXH,0),colorFF9900;

DRAWLINE(A2,BOXH,A3,BOXL,0),colorFF00;

PARTLINE(BOXH AND BOXH=REF(BOXH,1),(BOXH-BOXL)/2+BOXL),colorFF9900;

STICKLINE((SIGNAL OR REFX(BUY OR SELL,1)) AND BOXH,BOXH,BOXL,0.1,0),LINEDOT,colorFFFF;

ZZ:=BACKSET(REFX(BUY OR SELL,1),BARSLAST(SIGNAL)/2);

ZX:=REFX(REF(ZZ=0,1) AND ZZ=1,1);

DRAWLINE(SIGNAL,BOXH,ZX,BOXL,0),LINEDOT,colorFF00;

DRAWLINE(SIGNAL,BOXH,REFX(BUY OR SELL,1),(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF00;

DRAWLINE(SIGNAL,BOXL,ZX,BOXH,0),LINEDOT,colorFF9900;

DRAWLINE(SIGNAL,BOXL,REFX(BUY OR SELL,1),(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF9900;

DRAWLINE(SIGNAL,BOXH,ISLASTBAR AND BOXH>BOXL,BOXL,0),colorFF00;

DRAWLINE(SIGNAL,BOXH,ISLASTBAR AND BOXH>BOXL,(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF00;

DRAWLINE(SIGNAL,BOXL,ISLASTBAR AND BOXH>BOXL,BOXH,0),colorFF9900;

DRAWLINE(SIGNAL,BOXL,ISLASTBAR AND BOXH>BOXL,(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF9900;

ZA:=BACKSET(ISLASTBAR AND BOXH>BOXL,BARSLAST(SIGNAL)/2);

ZB:=REFX(REF(ZA=0,1) AND ZA=1,1);

DRAWLINE(SIGNAL,BOXH,ZB,BOXL,0),LINEDOT,colorFF00;

DRAWLINE(SIGNAL,BOXL,ZB,BOXH,0),LINEDOT,colorFF9900;

八大天王之波段王

多空:=OPEN;

STICKLINE(CLOSE>多空,HIGH,LOW,0.5,0),colorFF;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,8,0),color102088;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,7,0),color102099;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,6,0),color1020AA;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,5,0),color1020BB;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,4,0),color1020CC;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,3,0),color1020DD;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,2,0),color1020EE;

STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,1,0),color1020FF;

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(CLOSEOPEN,OPEN,OPEN,8,0),colorFF7700;

STICKLINE(CLOSEOPEN,OPEN,OPEN,7,0),colorFF8800;

STICKLINE(CLOSEOPEN,OPEN,OPEN,6,0),colorFF9900;

STICKLINE(CLOSEOPEN,OPEN,OPEN,5,0),colorFFAA00;

STICKLINE(CLOSEOPEN,OPEN,OPEN,4,0),colorFFBB00;

STICKLINE(CLOSEOPEN,OPEN,OPEN,3,0),colorFFCC00;

STICKLINE(CLOSEOPEN,OPEN,OPEN,2,0),colorFFDD00;

STICKLINE(CLOSEOPEN,OPEN,OPEN,1,0),colorFFEE00;

STICKLINE(CLOSE=多空,OPEN,CLOSE,8,0),colorFFFF00;

STICKLINE(CLOSE=多空,HIGH,LOW,0.5,0),colorFFFF00;

AA:=MA(AMOUNT/VOL/100,VOL/CAPITAL);

A1:=EMA((EMA(AA,N)+EMA(AA,N+1)+EMA(AA,N+2))/3,3);

A2:=EMA((EMA(AA,N+1)+EMA(AA,N+2)+EMA(AA,N+3))/3,3);

A3:=EMA((EMA(AA,N+2)+EMA(AA,N+3)+EMA(AA,N+4))/3,3);

A4:=EMA((EMA(AA,N+3)+EMA(AA,N+4)+EMA(AA,N+5))/3,3);

A5:=EMA((EMA(AA,N+4)+EMA(AA,N+5)+EMA(AA,N+6))/3,3);

BB:=A1

A15:=AA-(A1-AA*0.997);

A16:=AA-(A2-AA*0.997);

A17:=AA-(A3-AA*0.997);

A18:=AA-(A4-AA*0.997);

A19:=AA-(A5-AA*0.997);

PARTLINE(A1>A2 AND A1>A3,A1),colorFF00FF;

PARTLINE(A1>A2 AND A1>A3,A2),POINTDOT,colorFF00FF;

PARTLINE(A1>A2 AND A1>A3,A3),POINTDOT,colorFF00FF;

PARTLINE(A1>A2 AND A1>A3,A4),POINTDOT,colorFF00FF;

PARTLINE(A1>A2 AND A1>A3,A5),colorFF00FF;

PARTLINE(BB,A1),colorFF00;

PARTLINE(BB,A2),POINTDOT,colorFF00;

PARTLINE(BB,A3),POINTDOT,colorFF00;

PARTLINE(BB,A4),POINTDOT,colorFF00;

PARTLINE(BB,A5),colorFF00;

PARTLINE(1,A15),colorFF1010;

PARTLINE(1,A16),colorFF2010;

PARTLINE(1,A17),colorFF3010;

PARTLINE(1,A18),colorFF4010;

八大天王之操盘王

趋势线:=3*SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

底部:=LLV(CLOSE,30);

MA3:=MA(底部,2);

X:=MA(CLOSE,26);

压力:=HHV(HIGH,30);

STICKLINE(CLOSE>=X,CLOSE,HIGH,1,0),colorFF;

STICKLINE(CLOSE>=X,OPEN,CLOSE,8,0),colorFF;

STICKLINE(CLOSE>=X,OPEN,LOW,1,0),colorFF;

STICKLINE(CLOSE<=X,OPEN,CLOSE,8,0),colorFF00;

STICKLINE(CLOSE<=X,OPEN,HIGH,1,0),colorFF00;

STICKLINE(CLOSE<=X,CLOSE,LOW,1,0),colorFF00;

PARTLINE(MA3>=REF(MA3,1) AND CLOSE>=X AND CLOSE>MA3,MA3),colorFFFFFF;

PARTLINE(压力<=REF(压力,1) AND CLOSE<=X,压力),colorF8EE00;

DRAWTEXT(FILTER(LOW<=X AND CLOSE>=X AND MA3>=REF(MA3,1) AND CLOSE/OPEN>1.02 AND WINNER(CLOSE)<0.4,20),LOW,"★买"),colorFFFF;

DRAWTEXT(FILTER(HIGH>=压力 AND CLOSE1.03 AND WINNER(CLOSE)>0.6,5),HIGH,"卖"),colorFF00;

趋势线:=3*SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

短期乖离率:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

DRAWTEXT(FILTER(IF(CROSS(趋势线,10) AND CLOSE/LOW>1.04 AND 短期乖离率<0.35,1,0) AND CLOSE>OPEN,5),LOW-0.07,"底★"),ALIGN2,colorFFFF;

VARA:=AMOUNT/VOL/100;

VARB:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

VARC:=SUM(AMOUNT,7)/VARA/100;

VARD:=DMA(VARB,VOL/VARC);

VARE:=(CLOSE-VARD)/VARD*100;

VARF:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VARJ:=MA(VARE,20)+STD(VARE,20);

BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;

K:=SMA(VARF,3,1);

顶:=REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>79;

DRAWTEXT(FILTER(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>79,5),HIGH*1.02,"风险"),colorFFFF;

八大天王之换手王

A001:=CLOSE-REF(CLOSE,6);

A002:=MA(A001,6);

A003:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

A004:=SMA(A003,3,1);

A005:=SMA(A004,3,1);

A006:=EMA(3*A004-2*A005,2);

A007:=(HIGH+LOW+CLOSE)/3;

A008:=(A007-MA(A007,14))/(0.015*AVEDEV(A007,14))/2;

A009:=(A008+EMA((-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100)/100,3)*200-100)/2;

A010:=A009-REF(A009,14);

A011:=A009-REF(A009,26);

A012:=(A009+A010+A011)/3;

KKM:=EMA(A012,4);

A013:=HHV(HIGH,34);

A014:=(2*CLOSE+HIGH+LOW)/4;

A015:=LLV(LOW,34);

A016:=EMA((A014-A015)/(A013-A015)*100,13);

A017:=EMA(0.667*REF(A016,1)+0.333*A016,2);

KKMD:=A016-A017>1 AND A016<30 AND A017<30;

KKML:=A016-A017<0 AND A016>80 AND A017>80 AND REF(A016-A017,1)>0;

KKMQ:=COUNT(A016-A017>0,2)=2;

KKAL:=A016-A017<0;

生命线:MA(CLOSE,20),colorFF;

取舍线:MA(CLOSE,10);

EXPLAIN(1=1,"买卖指标的判断:"),LINETHICK2,colorFFFF;

EXPLAIN(KKMD,"最佳买入时机");

EXPLAIN(KKML,"最佳卖出时机");

EXPLAIN(KKMQ,"该股处于持仓区");

EXPLAIN(KKAL,"该股处于空仓区");

EXPLAIN(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),"该股强于大盘");

EXPLAIN(CLOSE/REF(CLOSE,1),"该股强于大盘");

EXPLAIN(CROSS(MA(CLOSE,5),MA(CLOSE,10)),"快出手");

EXPLAIN(CROSS(MA(CLOSE,10),MA(CLOSE,5)),"快收手");

EXPLAIN(KKM>EMA(KKM,4) AND KKM>REF(KKM,1),"快速介入!");

EXPLAIN(KKM>EMA(KKM,4) AND KKM

EXPLAIN(KKMREF(KKM,1),"防御能力!");

EXPLAIN(KKM

八大天王之强弱王

LC:=REF(CLOSE,1);

品种强弱:(SMA(MAX(CLOSE-LC,0),N1,1))/(SMA(ABS(CLOSE-LC),N1,1))*100,LINETHICK2,colorFF00;

CC:="1A0001$CLOSE";

FF:="399001$CLOSE";

LC1:=REF(IF(INBLOCK("深圳A股")=1,FF,CC),1);

指数强弱:(SMA(MAX(IF(INBLOCK("深圳A股")=1,FF,CC)-LC1,0),N1,1))/(SMA(ABS(IF(INBLOCK("深圳A股")=1,FF,CC)-LC1),N1,1))*100,LINETHICK2,colorFF00FF;

强弱度:品种强弱-指数强弱,LINETHICK0;

FILLRGN(强弱度>=0,指数强弱,品种强弱),colorFF;

FILLRGN(强弱度<0,指数强弱,品种强弱),colorFF00;

MA(品种强弱,8);

20;

50,LINETHICK2,colorFFFF;

80;

EXPLAIN(CLOSE>0,"【本指标仅供参考】"),colorFF;

EXPLAIN(CLOSE>0,"◆◆强弱研判◆◆"),colorFFFF;

EXPLAIN(强弱度>0,"该品种现阶段强于指数"),colorFF;

EXPLAIN(强弱度=0,"该品种现阶段与指数同步"),colorFFFF;

EXPLAIN(强弱度<0,"该品种现阶段弱于指数"),colorFF00;

EXPLAIN(品种强弱>=50,"该品种现阶段属于强势"),colorFF;

EXPLAIN(品种强弱<50,"该品种现阶段属于弱势"),colorFF00;

EXPLAIN(品种强弱>=MA(品种强弱,8),"指标处于多头趋势"),colorFF;

EXPLAIN(品种强弱

EXPLAIN(CLOSE>0,"◆◆k线研判◆◆"),colorFFFF;

EXPLAIN(CLOSE>REF(HIGH,1) AND 品种强弱>=MA(品种强弱,5),"多头攻击K线\n做多以当日最低价为止损位"),colorFF;

EXPLAIN(CLOSE

EXPLAIN(HIGH>REF(HIGH,1) AND LOWOPEN AND 品种强弱>=MA(品种强弱,5),"变盘k线,\n多头设置当日最低点为止损位。"),colorFF;

EXPLAIN(HIGH>REF(HIGH,1) AND LOW

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多