分享

通达信乖离短买指标公式

 梵哥 2022-11-02 发表于黑龙江

通达信乖离短买指标公式

N:=12;

AA:=(CLOSE+LOW+HIGH)/3;
BB:=SUM(((AA-REF(LOW,1))-(HIGH-AA))*vol/100000/(HIGH-LOW),0);
CC:=Ema(BB,1);
DD :=REF(CLOSE,1);
VAR1:=SMA(MAX(CLOSE-DD,0),12,1)/SMA(Abs(CLOSE-DD),12,1)*100;
VAR2:=SMA(MAX(CLOSE-DD,0),18,1)/SMA(ABS(CLOSE-DD),18,1)*100;
VAR3:=MA(3*VAR1-2*SMA(MAX(CLOSE-DD,0),16,1)/SMA(ABS(CLOSE-DD),16,1)*100,3);
VAR4:=EMA(VAR3,8);
VAR5:=MA(3*VAR2-2*SMA(MAX(CLOSE-DD,0),N,1)/SMA(ABS(CLOSE-DD),N,1)*100,5);
VAR6:=CC COLORRED NODRAW;
VAR7:=MA(CC,12) NODRAW;
VAR8:=MA(CC,26);
DRAWICON(crOSS(VAR3,VAR4),VAR4,11);
stICKLINE(VAR3>VAR4,VAR3,VAR4,4,0)COLORYELLOW;
STICKLINE(VAR3<VAR4,VAR3,VAR4,4,0)COLORBLUE;
STICKLINE(VAR3>VAR4,VAR3,VAR4,4,1)COLORRED;
STICKLINE(VAR3<VAR4,VAR3,VAR4,4,1)COLORGREEN;
短买:VAR3 COLORRED NODRAW;
短卖:VAR4 COLORYELLOW NODRAW;
乖离线:VAR5 POINTDOT COLORWHITE;

通达信乖离短买指标公式

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多