日均线多头排列的选股公式 时间:2019-12-21 11:27来源:未知 作者:-1 点击: 177 次 日均线多头排列的选股公式 5.10.30.60. 日均线多头排列, 日均线大于10均线, 开盘价小于5日均线, 收盘价大于开盘价, 5日均线小于收盘价, 站在箱体白线之上。MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30) AND MA(C,30)>MA(C,60) AND O<MA(C,5) AND C>O AND MA(C,5)<C;
3日均量线上穿7日均量线的选股公式如下:答二.当日k线收盘价上穿5日均线的选股公式如下:答三.3日内3日均量线上穿7日均量线如下:答四:5日均线拐头向上并且股价站在5日均线上方的选股公式如下:MA(C,5)>REF(MA(C,5),1) AND REF(MA(C,5),1)<REF(MA(C,5),2) AND C>MA(C,5);{注:这个公式里的5日均线的拐点具体指的是昨天}
个5日均量线上穿35日135日均量线选股公式MV5:=MA(V,5);MV135:=MA(V,135);XG:CROSS(MV5,MV135)cross(ma(v,5),ma(v,35)) and cross(ma(v,5),ma(v,135));
缩量回踩13日均线和24日均线选股公式。2、股价缩量(比前一交易日成交量)跌至13日,或24日均线处,预警。3、股价放量(比前一交易日成交量)上涨至13日,或24日均线处,预警。A1:=M13>M24 AND M24>M55 AND M13>=REF(M13,1) AND M24>=REF(M24,1) AND M55>=REF(M55,1);XG:A1 AND A2 AND CROSS(M13,C) OR A1 AND A2 AND CROSS(M24,C) OR A1 AND A2 AND CROSS(M13,L) OR A1 AND A2 AND CROSS(M24,L);
选股公式选出今日放量上穿30 60 120日均线的股票,v>ma(v,5) and cross(c,ma(c,30)) and cross(c,ma(c,60)) and cross(c,ma(c,120));
股价上穿并站稳21日均线选股公式选股条件:股价上穿并站稳21日均线,同时成交量是5日量上穿60日量的选股公式。编写源码:CROSS(C,MA(C,21)) AND CROSS(MA(V,5),MA(V,60));
[转载]上穿60日均线 公式 求高手写个选股公式:当天放量,股 \ [转载]上穿60日均线 公式 求高手写个选股公式:当天放量,股 2016-09-18 09:33阅读:32 原文地址:上穿60日均线 公式 求高手写个选股公式:当天放量,股价上穿突破60日均线,... 原文作者: 上穿60日均线 公式 求高手写个选股公式:当天放量,股价上穿突破60日均线,...X求高手写个选股公式:当天放量,股价上穿突破60日均线,。
xg:c>ref(c,1)v<ref(v,1)ref(v,1)>ref(v,2)*2;83,5日均线倾角大于60度---经典X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;也可以这样:X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926); 84,"中阴之后,跳拉阳" c/ref(c,1)>1.05;127,30日线开始上翘---- ㊣MA30:MA(C,30);(MA30>REF(MA30,1))(REF(MA30,1)<=REF(MA30,2));
XG: C>REF(C,1) AND V<REF(V,1) AND REF(V,1)>REF(V,2)*2;(11)、均线粘合 【交易之路收集整理】 MA1:=MA(C,5); MA2:=MA(C,10), MA3:=MA(C,20);    P1:=ABS(MA1-MA2)+ABS(MA2-MA3); P1/CREF(MA1,1) AND MA2>REF(MA2,1); 注:前三句是三根均线,P1是第一根均线减第二根均线差的绝对值与第二根均线减第三根均线差的绝对值之和,最后一句是P1与收盘价的比值小于一定比率M%(一般该比率为2%以下,同时前二均线今日比昨日上翘。
{5日内第二大量}ZDL:=HHV(V,5);V0:=IF(V>=ZDL,0,V);V1:=IF(REF(V,1)>=ZDL,0,REF(V,1));V2:=IF(REF(V,2)>=ZDL,0,REF(V,2));V3:=IF(REF(V,3)>=ZDL,0,REF(V,3));V4:=IF(REF(V,4)>=ZDL,0,REF(V,4));第二大量:MAX(MAX(MAX(MAX(V0,V1),V2),V3),V4);DRAWTEXTABS( 0,10 ,第一大量 + ZDL+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列. 这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;W2:=REF(H,2)>REF(H,1) AND REF(L,2);xg:v>ref(v,1)*1.1;xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;xg:ma(c,30)>ref(ma(c,30),1);count(abs(c-ref(c,1)/ref(c,1))ref(c,1),3)=3;xg:v>ref(v,1)*2 and c>ref(c,1);xg:ref(c,1)/ref(c,2)1.02;xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l.
28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式lt:CAPITAL/100<5000;换手:=VOL*100/CAPITAL<3;w1:ma(c,5)>ref(ma(c,5),1);xg:lt and 换手 and w1;xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;xg:c>ref(c,1) and v<ref(v,1) and ref(v,1)>ref(v,2)*2;60,n横盘天数,n1横盘的上下幅度REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)and ref(v,1)<ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10));
7,股价回抽20日均线选股公式 xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);8,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K线 xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;<>xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;w2:=ref(h,2)>ref(h,1) and ref(l,2) w3:=ref(h,1)>h and ref(l,1) xg:w1 and w2 and w3;xg:HIGH LOW>REF(HIGH,1);
需要一通达信软件下使用18日均线战法选股器?条件是,股票当日收盘价高于18日均线价同时VOL成交量线中6日均量要大于36日均量,麻烦高手帮忙编写一下此选股公式,谢谢!!XG:CROSS(COUNT(CROSS(C,MA(C,18)),BARSLAST(C<MA(C,18)))... 条件是,股票当日收盘价高于18日均线价同时VOL成交量线中6日均量要大于36日均量,麻烦高手帮忙编写一下此选股公式,谢谢!!
通达信—5日均线上穿10日均线选股公式公式名称:5C10公式描述:5日均线上穿10日均线,昨日收盘价的5日简单移动平均小于昨日收盘价的10日简单移动平均{5日上穿10日}MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);CROSS(MA5,MA10) AND REF(MA5,1)<REF(MA10,1);解释:1、MA5:=MA(CLOSE,5); MA5赋值:收盘价的5日简单移动平均;3、CROSS(MA5,MA10) AND REF(MA5,1)<REF(MA10,1); MA5上穿MA10 AND 昨日MA5<昨日MA10;
回踩60日均线的选股公式(源码)时间:2010-09-03 20:35:01 来源:通达信公式源码 作者:股票公式网。MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);MA4:=MA(C,60);A:=MAX(MAX(MA1,MA2),MA3);B:=MIN(MIN(MA1,MA2),MA3);D:=CROSS(REF(H,2),MA1) AND CROSS(REF(H,2),MA2) AND CROSS(REF(H,2),MA3);E:=CROSS(MA4,REF(L,2)) AND REF(C,2)>MA4;BARSLAST(MA60,MA5);
选股指标的条件为:今日开盘价大于5日、10日均线价,收盘价在均线价以上,最低价可以跌破均线价。5日均线价:MA5:=MA(C,5);10日均线价:MA10:=MA(C,10);1、今日开盘价大于5日、10日均线价,收盘价在均线价以上,最低价可以跌破均线价。A3:=REF(C,1)<=REF(MA1,1) AND REF(C,1)<=REF(MA1,1);A4:=REF(C,1)<=REF(MA2,1) AND REF(C,1)<=REF(MA2,1);
w1:ma(c,5)ref(ma(c,5),1);60,n横盘天数,n1横盘的上下幅度REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)=(n1/100)and ref(v,1)ref(ma(v,5),1)and cross(v,ma(v,5))and cross(v,ma(v,10));81,条件:1:假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近一个月的新高.2:那么前天,昨天,今天都收小K线,要求小K线实体xg:ref(c,3)/ref(c,4)1.07 and ref(c,3)=hhv(c,20)and count(abs((c-ref(c,1))/ref(c,1)0.02,3)))=3;
问题补充:10日均线在上 30日均线在下ABS(MA(C,10)-MA(C,30))<0.2; 或 EVERY((MA(C,10)-MA(C,30))<0.2 AND (MA(C,10)-MA(C,30))>0,2); 4 在上涨过程中回调到60日均线附近的选股公式 HHV(HIGH,5)/C>1.15 AND L>MA(C,60)*1.002 AND COUNT( L>MA(C,60),3)=3; 5 股票的30日均线,连续十个交易日波动不超过2%。上穿多头:=MA30>MA60 AND MA30>REF(MA30,1) AND MA60>REF(MA60,1) AND CROSS(MA(C,30),MA(C,60));上穿多头;或:
5日均线上阴线选股公式是什么?5日均线以上阴线选股是牛市里选择短线强势股的一种常用方法。2、自从20日均线上穿60日均线以来,5日均线从未跌破20日均线;4、自从20日均线上穿60日均线以来,5日均线从未跌破20日均线;{20日线上穿60日线以来,5日线未破20日线}公式中主要应用了CROSS、BARSLAST、COUNT几个函数,CROSS函数用来计算均线交叉, BARSLAST函数用来寻找均线交叉到当前的周期数,COUNT函数用来统计符合条件的次数。
K线上穿均线选股公式K线上穿均线选股公式。来源:Internet,编辑:股旁网,2013-04-22编写要求:1.日k线当日上穿25日均线(不是k线实体站上25日均线).2.k线当日收盘价小于12日均线.股旁网解答:MA1:=MA(CLOSE,12);MA2:=MA(CLOSE,25);CROSS(L,MA2) AND C<MA1;
今天要讲的选股公式是倒挂老鸭头,这个公式是按照5日均线下穿60日均线、10日均线下穿60日均线,至此形成鸭颈部,形成头部要反弹。MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);B1:=BARSLAST(CROSS(MA60,MA5));B2:=BARSLAST(CROSS(MA60,MA10));B4:=BARSLAST(CROSS(MA5,MA10));B5:=BARSLAST(CROSS(MA10,MA5));A2:=COUNT(CROSS(MA10,MA5),B2)=1;
MA1:=MA(C,30);XG:CROSS(MA1,MA2) ANDMA3>=REF(MA3,1) AND C>O AND C>MA1;上穿:CROSS(H,MA(C,60));下破:CROSS(MA(C,60),L); M60:MA(C,60);DRAWICON(CROSS(H,M60),L,1);DRAWICON(CROSS(M60,L),H,2);60日均线上穿250日均线选股公式上穿:CROSS(MA(C,60),MA(C,250)) AND C>MA(C,60);TJ1:=CROSS(MA(C,60),MA(C,250));TJ1;TJ1:=CROSS(MA(C,60),MA(C,250));TJ1;COUNT(CROSS(MA(C,5),MA(C,60)),2)>=1 ANDCROSS(MA(C,10),MA(C,60));
通达信回踩30日均线选股公式 通达信回踩30日均线选股公式 日期:2018-10-18 00:00:00 来源:互联网。一个30日均线与60日均线金叉后,股价回踩30日均线的选股公式。也有可跌破30日均线的公式。通达信回踩30日均线选股公式:CROSS(MA(C,30),L) AND C>MA(C,30) AND HC>1 AND HC<=20;通达信回踩30日均线选股公式通达信回踩30日均线选股公式更新时间:2018-10-18 相关阅读。
×

¥.00

微信或支付宝扫码支付:

《个图VIP服务协议》

全部>>