跳空高开选股指标 (源码)跳空高开选股指标 (源码)本文好评率0% 更新时间:2012-04-25 08:02:04 人气:1199相关Tag:通达信跳空高开选股指标公式股票软件源码如下:
26分预警也可直接选股}放量:=DYNAINFO(9)>999;涨幅:=DYNAINFO(14)>2/100 AND DYNAINFO(14)<5/100;股价:=C>4.5 AND C<25;量比:=DYNAINFO(17)>1.5;流通盘1:=FINANCE(7)<1000000000 AND FINANCE(7)>200000000 AND DYNAINFO(9)>999;流通盘2:=FINANCE(7)<=200000000 ANDDYNAINFO(9)>499;去ST:=IF(NAMELIKE(''*ST''),0,1) AND IF(NAMELIKE(''S''),0,1);XG:涨幅 AND 股价 AND (流通盘1 OR 流通盘2) AND 去ST AND 量比;
《强势跳空向上》选股预警公式。跳空:=OPEN>REF(HIGH,1);涨幅:=大于 AND 小于 AND 量比 AND 跳空;价格:=DYNAINFO(11)<12 AND DYNAINFO(11) >2;将指标加入预警系统,早上开盘打开预警系统,只要个股开盘达到以下要求《向上跳空1%-5%之间,量比大于3,而且流通盘小于5亿,现价在2-12元,过滤了ST和停牌》的股票就会自动发出预警信号,然后选则个股就看自己了。
【周线跳空】选股公式XG:LOW>REF(HIGH,1) AND O/REF(C,1)>=1.02 AND C>O AND DYNAINFO(17)>=3 AND ISLASTBAR>0 AND DYNAINFO(37)>=0.05 AND DYNAINFO(9)>=2000;
通达信扩张潜力选股指标公式。
通达信OBV红柱选股指标公式通达信OBV红柱选股指标公式。
AA:=IF(LT<0.2 AND DYNAINFO(9)>500,1,IF(LT<0.3 AND DYNAINFO(9)>600,1, IF(LT<0.6 AND LT>0.3 AND DYNAINFO(9)>800,1,IF(LT>0.6 AND LT<1 AND DYNAINFO(9)>1000,1,IF(LT>1 AND LT<2 AND DYNAINFO(9)>1500,1,IF(LT>2 AND LT<4 AND DYNAINFO(9)>2000,1,IF(LT>4 AND LT<6 AND DYNAINFO(9)>2500,1,IF(LT>6 AND LT<10 AND DYNAINFO(9)>3000,1,IF(LT>10 AND DYNAINFO(9)>6000,1,0)))))))));
如何筛选被低估的价值股?2018-03-20 国信证券。上图公式可复制版(请长按复制)?PE:=IF>0,DYNAINFO,0);PB:=IF>0,CLOSE/FINANCE,0);综合估值:PE*PB;综合估值:=PE*PB;综合估值>0AND综合估值<=N;
BETWEEN(ABS((C-DYNAINFO(11))/C),0,0.02) AND BETWEEN(ABS((C-DYNAINFO(4))/C),0,0.02) AND HIGH<=DYNAINFO(4)*1.02 ANDLOW>=DYNAINFO(4)*0.98 ANDDYNAINFO(4)>=DYNAINFO(3);
龙头战法常用辅助指标公式汇总 有朋友经常询问这个公式那个公式的代码,实际复盘中用到的公式都在论坛中断断续续的分享过,现在为了方便大家的查找,做一个公式汇总。
通达信涨停板后双阴选股指标公式DOWN:=OPEN>CLOSE;收阴:=REF(COUNT(DOWN,2)=1,1);H1:=DYNAINFO(7)>5 AND DYNAINFO(7)<20;H2:= CAPITAL/1000000<3; 停牌:=DYNAINFO(4)=0;涨停:=REF(C,2)>REF(C,3)*1.095;涨停后双阴:=涨停 AND 收阴 AND H1 AND H2 AND IF(NAMELIKE(ST),0,1) AND IF(NAMELIKE(*ST),0,1) AND NOT(停牌);STICKLINE(涨停后双阴,0,1,3,0),COLORYELLOW;
经典、简单、实用的超级投机短线选股公式【标题:】★★★经典、简单、实用的超级投机短线选股公式!必须清楚,这样的挂单是主力波段操作时采取的"短线当日拉升+次日媒体推荐出货"常用的操作模式,但是请注意:这并不意味着股价要跌,"短线当日拉升+次日媒体推荐出货"是超短线机会的孕育,是主力拉高出货的过程,这样的股如出现低价位区、下跌走稳盘整反弹区,往往是盘中主力给散户送钱的习惯标志,两市几乎每天都在发生。
如何筛选被低估的价值股?绝对干货!如何筛选被低估的价值股?上图公式可复制版(请长按复制)?PE:=IF(DYNAINFO(39)>0,DYNAINFO(39),0);PB:=IF(FINANCE(34)>0,CLOSE/FINANCE(34),0);综合估值:PE*PB;综合估值:=PE*PB;综合估值>0 AND 综合估值<=N;本漫画来自:国信证券(ID:gx002736)
REF(C,1)/REF(C,2)1.01 AND REF(VOL,1)/REF(VOL,2)40;DYNAINFO(59)=0 AND C=H AND REF(C,1)/REF(C,2)1.098 AND FINANCE(42)>40;REF(C,1)/REF(C,2)1.052AND FINANCE(42)>40 AND FINANCE(40)/1000000001.098 AND REF(C,2)/REF(C,3)30AND O/REF(C,1)1.098 AND REF(C,2)/REF(C,3)30AND O/REF(C,1)1.0199;REF(C,1)=REF(H,1) AND REF(C,1)/REF(C,2)>1.098 AND REF(C,2)/REF(C,3)30AND O/REF(C,1)>1.06;
集合竞价选股公式早9点25到29分使用股票公式不明白请查阅:股票公式文件使用以及说明!{集合竞价选股} {9点25分-9点29分选股}A1:=DYNAINFO(4)/DYNAINFO(3)>=1.02; A2:=DYNAINFO(17)>=5; A3:=DYNAINFO(37)*100>=0.5; A4:=CAPITAL/1000000<20; A5:=DYNAINFO(4)/DYNAINFO(3)<=1.08; A6:=DYNAINFO(9)>=3000; JH:A1 AND A2 AND A3 AND A4 AND A5;
筹码集中。A:=COST(5);B:=COST(98);X1:=(B-A)/B<0.20;{数字可调}?X2:=CLOSE>A AND DYNAINFO(37)>0.001 AND DYNAINFO(17)>1.2;?X3:= FINANCE(40)<80000000000 AND FINANCE(33)>0.001;?X4:=CLOSE<50;?X1 AND X2 AND X3 AND X4;?
开盘15分钟向上跳空缺口选股公式开盘15分钟向上跳空缺口选股公式。var0:=O>REF(h,1) and L>REF(H,1) and C>REF(h,1);
竞价K:=DYNAINFO(4)/DYNAINFO(3); ST:=IF(NAMELIKE(''S''),0,1) AND IF(NAMELIKE(''*''),0,1);流通盘:=FINANCE(7)20;XG:K>1 AND K<1.05 AND 去除 AND 量比;
通达信股票分析软件公式函数使用说明(3-3) - huang的日志 - 网易博客通达信股票分析软件公式函数使用说明(3-3)DYNAINFO(8) 总手。DYNAINFO(10) 总成交金额。DYNAINFO(11) 均价。DYNAINFO(17) 量比。DYNAINFO(25) 买一量。DYNAINFO(26) 买二量。DYNAINFO(27) 买三量。DYNAINFO(28) 买一价。DYNAINFO(29) 买二价。DYNAINFO(31) 卖一量。DYNAINFO(32) 卖二量。DYNAINFO(33) 卖三量。DYNAINFO(34) 卖一价。DYNAINFO(35) 卖二价。
每股收益 财务类选股指标“每股收益 财务类选股指标 _通达信公式_股票指标公式源码 _股票公式下载” 的更多相关文章-每股收益 财务类选股指标 _通达信公式_股票指标公式源码 _股票公式下载 每股收益 财务类选股指标 _通达信公式_股票指标公式源码 _股票公式下载。下载地址 .上一公式:资金VOL指标{辅图、源码、说明、附图}.下一公式:最好用的MACD公式(源码 副图 贴图)公式评论评论内容只代表网友观点,与本站立场无关!
系统已预先准备好了六十余种指标公式,二十几种条件选股公式和交易系统公式,以及三十余种K线摸式公式(五彩K线的一种形式),基本满足一般用户的需要。DYNAINFO(38) 取得最新动态行情: 五日均量(手)1.首先我们将公式了解后发现,它只用到了两个函数,即当日收盘价,其函数表达式为CLOSE, 在指标编写时可以简写为C,另外就是平均价,其函数表达式为MA(X,N),参数设为N,由于有四个可变化值,则相应设定N1,N2,N3,N4。
{ 以涨幅大于7%收盘 }ZQE:=EXIST(ZQ,N); { N天内出现以涨幅大于7%收盘 };ZWHW:=CLOSE>REF(CLOSE,1)*1.05 AND VOL/CAPITAL>0.05; { 以涨幅大于5%收盘且换手超过5% };ZWHWE:=EXIST(ZWHW,N); { N天内出现以涨幅大于5%收盘且换手超过5% };HQ:=VOL/CAPITAL>0.07; { 换手超过7% };HQE:=EXIST(HQ,N); { N天内出现换手超过7% };DTSZ:=CLOSE>REF(CLOSE,1)*1.015; { 当天涨幅超过1.5% }
a十二1:=((((C - (REF(C,1))) / (REF(C,1))) * 100));a十二2:=((a十二1 >5));a十二3:=((((C - CYC(13)) / CYC(13)) * 100));十二:(((((SUM(a十二2,13)) >0) AND ((REF(a十二3,1)) <9)) AND (O >((REF(C,1)) * 0.999))) AND (DYNAINFO(28) >0)) AND (BETWEEN(a十二1,-0.001,4.9));