高燕子 / 现用的指标 / 根据江恩理论设计的指标公式 完善中

分享

   

根据江恩理论设计的指标公式 完善中

2010-02-24  高燕子

重温江恩的21条股票操作买卖守则:   

1、每次入市买、卖,损失不应超过资金的十分之一。
2、永远都设立止损位,减少买卖出错时可能造成的损失。
3、永不过量买卖。
4、永不让所持仓位转盈为亏。
5、永不逆市而为。市场趋势不明显时,宁可在场外观望。
6、有怀疑,即平仓离场。入市时要坚决,犹豫不决时不要入市。
7、只在活跃的市场买卖。买卖清淡时不宜操作。
8、永不设定目标价位出入市,避免限价出入市,而只服从市场走势。
9、如无适当理由、不将所持仓平盘,可用止赚位保障所得利润。
10、在市场连战皆捷后,可将部分利润提取,以备急时之需。
11、买股票切忌只望分红收息。(赚市场差价第一)
12、买卖遭损失时,切忌赌徒式加码,以谋求摊低成本。
13、不要因为不耐烦而入市,也不要因为不耐烦而平仓。
14、肯输不肯赢,切戒。赔多赚少的买卖不要做
15、入市时落下的止损位,不宜胡乱取消。
16、做多错多,入市要等候机会,不宜买卖太密。
17、做多做空自如,不应只做单边。
18、不要因为价位太低而吸纳,也不要因为价位太高而沽空。
19、永不对冲。
20、尽量避免在不适当时搞金字塔加码。
21、如无适当理由,避免胡乱更改所持股票的买卖策略。



指标一

江恩轮--大智慧副图指标

VarA:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(VarA*8)*100,linethick2;
A3: COS(VarA*8)*100,linethick2;
X1: 0;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var8:=EMA(Var6,8);
底部注意: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,Var6,0,5,0);
低位转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0),COLORYELLOW;
买点: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0);
DRAWICON(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,4);
DRAWTEXT(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-40,'买点'),COLORffffff;
坚定持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),COLORred;
谨慎观望: STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND Var6>0,Var6,Var8,10,0);
果断持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1),COLORffff00;


底部注意:白色出现
低位转强:黄色出现
买点:      红色出现
坚定持股:保持红色
谨慎观望:紫色出现
果断持币:蓝色出现

特别要注意轮的交叉和穿越

指标二


江恩八线--大智慧主图指标

七天线:MA(CLOSE,7),coloryellow,linethick2;

一号线:eMA(CLOSE,144),color3399ff;
工作线:eMA(CLOSE,14),color9000F5,linethick2;
二号线:eMA(CLOSE,25);
三号线:eMA(CLOSE,318);
生命线:eMA(CLOSE,453),colorred,linethick2;
五号线:eMA(CLOSE,550),colorFFFF37;
六号线:eMA(CLOSE,610);
七号线:eMA(CLOSE,730);
八号线:eMA(CLOSE,888),colorF00FF0;
九号线:eMA(CLOSE,99),color53ff53;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),color53FF53;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;

江恩理论重要法则:线上阴线买入,买错了也要买;线下阳线卖出,卖错了也要卖。


一号线:165(144)
新老庄家线二号线:25
幼黑马线三号线:318
大黑马线四号线:453 (生命线)
超黑马线五号线:550
六号线:610
魔黑马线七号线:730
奇黑马线八号线:888
疯黑马线九号线:99



周线一号线:181(牛熊分界线)
二号线:272
三号线:33(发财线)
九号线:99

月线20,40,60,80,100,120,140
操盘线(EXPMA)参数设置:(17,50)和(17,453)
分钟密码线(全部周期):55,103,453

祥解:
1. 所有密码线突破后都等回抽买入,否则放弃。
2. 任何价位均线都是逐条突破,没有规律的放弃。
3. 25日线突破四天不破可阴线时买入(越接近均线越好),操盘线一样。其它均线回抽不破就可买。(股价当天同时突破25天平均线和1号操盘线
4. 使用乾隆金典版软件,日线要用“不除权”。(可以参考000725京东方除权后正好在453天均线受阻)
重要提示:线指平均线(任何一条)买入后有赢利也要卖出。不是指跌破平均线后再阳线卖出,如果全部这样,那么你将不赚钱!但是跌破平均线,就请你一定要反抽阳线时卖出。
密码线重要法则:必须按照严格的均线操作,当跌破某一均线时,反抽时必须先抛出再说,要等到有效突破才能在回抽时阴线收盘不破时第二天买入,如抱有任何幻想,则需要付出金钱的代价。

操盘须知
(1)在国际和国家上有一种操盘铁纪律:当跌破重要的均线后,一定会有一个回抽确认的过程;任何股票都要在严格的均线上操作,要在均线上阴线买入(即回抽),在均线下阳线卖出。
(2)除25天线外,任何冲线时的放量,都请先回避。
(3)当股票第一次突破或破位的回抽都可参与,成功率非常高。第二次减半,依次类推。
(4)所有分钟周期参数设置为:55,103,453。其中,五分钟453线走势越准确,庄家越有实力。任何股票突破453线才会涨,反之就代表下跌开始。
(5)如何操作一支股票:
(A)用DMI指标,CCI或BOLL指标抓底部;见《密码线实战制胜法》
(B)上冲时第一次碰(过)25日线时,先退出;
(C)股价再突破25日线后四天内阴线碰25日线时买入,万一下跌破25日线,反抽离场。(指收盘价)
(D)第一目标是辅助线45天,然后碰99天线时(不能放量)同理先退出。等回到25日线再介入持有到144天线再退出。回抽99天线是最后买入机会,一直到ADX,boll,cci指标到位再全部退出。(中间的任何线都有可能成为头部)。


在此基础上,指标公式中除江恩经典的八条均线外,又加入了殷保华常用的7天线和14天工作线供参考。

指标三


大智慧主图指标--江恩百分百

STICKLINE(C>=O,C,O,7,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,5,0),COLOR0000cc;
STICKLINE(C>=O,C,O,4,0),COLOR0000DD ;
STICKLINE(C>=O,C,O,3,0),COLOR0000ee;
STICKLINE(C>=O,C,O,2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,1,0),COLOR0000ff;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,7,0),Coloraaaa00;
STICKLINE(C<=O,C,O,6,0),Colorbbbb00;
STICKLINE(C<=O,C,O,5,0),Colorcccc00;
STICKLINE(C<=O,C,O,4,0),Colordddd00;
STICKLINE(C<=O,C,O,3,0),Coloreeee00;
STICKLINE(C<=O,C,O,2,0),COLORffff00;
STICKLINE(C<=O,C,O,1,0),Colorffff00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,7,0),color00AAAA;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,5,0),color00CCCC;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,3,0),color00EEEE;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,1,0),coloryellow;
DH:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
STICKLINE(DH<=-4,(c+o)/2,c,7,0),colorAA0000;
STICKLINE(DH<=-4,(c+o)/2,c,5,0),colorCC0000;
STICKLINE(DH<=-4,(c+o)/2,c,3,0),colorEE0000;
STICKLINE(DH<=-4,(c+o)/2,c,1,0),colorFF0000;


HH:HHV(H,450),COLOR53ff53,LINETHICK2;
LL:LLV(L,450),COLORWHITE,LINETHICK2;
VAR1:=(HH-LL);
HL75:HH-VAR1*0.25,COLOR3399ff,LINETHICK2;
HL62:HH-VAR1*0.375,CIRCLEDOT,COLORWHITE;
HL50:HH-VAR1*0.5,COLORYELLOW,LINETHICK2;
HL38:HH-VAR1*0.625,CIRCLEDOT,COLORff00ff;
HL25:HH-VAR1*0.75,COLOR0000FF;

大智慧主图指标--江恩突破


JEX:=((EMA(CLOSE,90) + EMA(CLOSE,30)) / 2);
MA1:(JEX * 1.417),colorFFFFFF;
MA2:(JEX * 1.3335),colorFFFF00;
MA3:(JEX * 1.2504),coloryellow;
MA4:(JEX * 1.167),colorFF00FF;
MA5:(JEX * 1.1112),color3399ff;
MA6:JEX,colorff937f;
MA7:(JEX * 0.917),coloraaee00;
MA8:(JEX * 0.886),colorFFFFFF;
工作线:EMA(CLOSE,13),LINETHICK2,color53ff53;
二号线:EMA(CLOSE,25),LINETHICK2,;
WW:=((((MA(CLOSE,4) + MA(CLOSE,8)) + MA(CLOSE,16)) + MA(CLOSE,32)) / 4);
DRAWICON(CROSS(CLOSE,WW),(LOW - 0.002),4);
DRAWICON(CROSS(WW,CLOSE),(HIGH + 0.006),5);
HZ:=HHV(((HIGH + LOW) / 2),120);
追突破:(CLOSE > REF(HZ,1)),LINETHICK0,colorFFFFFF;
STICKLINE(追突破,LOW,HIGH,0,0),colorFFFF00;
STICKLINE(追突破,OPEN,CLOSE,7,0),colorFFFF00;


    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>