yz18yn / 公式指标 / 《股神亮剑》优化通用版(副图)

分享

   

《股神亮剑》优化通用版(副图)

2010-06-04  yz18yn

《股神亮剑》优化通用版(副图)

(2009-07-25 20:18:16)
标签:

股票

分类:【指标公式】

完全免费技术公式指标《股神亮剑》

《股神亮剑》优化通用版(副图)

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;


VAR2:=SMA(VAR1,3,1);


VAR3:=SMA(VAR2,3,1);


VAR4:=SMA(VAR3,3,1);


波: VAR3;


段: VAR4;


VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;


DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),COLORRED;


STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;


VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;


STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;


DRAWTEXT(FILTER(VAR9,5)=1,70,'逃顶'),COLORGREEN;


VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;


STICKLINE(VAR8,85,100,10,0),COLOR0099FF;


AA:=LLV(LOW,36);


BB:=HHV(HIGH,30);


风险:=80,COLORFF00FF;


小心:=87.5,COLOR00FF00;


DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);


股神:DD,COLOR0000FF,LINETHICK2;


股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);


目标出现B:=IF(CROSS(股海,90) AND (股神<40),70,0),COLORFFFF00;


跟踪:=10,COLOR0000FF;


目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<跟踪),50,0),COLORF00FF0;< AND>

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>