红牛2008 / 副图公式 / 【通达信】一招鲜(一三买入、三阴一阳、...

分享

   

【通达信】一招鲜(一三买入、三阴一阳、捉暴涨、背离底)

2014-06-29  红牛2008
通达信】一招鲜(一三买入、三阴一阳、捉暴涨、背离底)-指标公式源码

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;
M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
一三买入:REF(LAST(C<O,3,0),1)>0 AND REF(LAST(VOL<REF(VOL,1),3,0),1)>0 AND O<C,NODRAW,COLORCF3EE0;
三阴一阳:LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),NODRAW,COLORC0C0D8;
DMI捉暴涨:CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND
C>REF(C,1)*1.05 AND VOL>REF(VOL,1),NODRAW,COLOR4035FF;
CCI背离底:LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),NODRAW,COLOR8080A9;
平台起飞:LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,NODRAW,COLORFF504F;
山谷停板:LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,NODRAW,COLOR80FF80;
拨云见日:(LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND
REF(C,2)>REF(O,2)),NODRAW,COLORC0C8C0;
南天一柱:C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1 ),NODRAW,COLORFFFF78;
BIAS绝密买点:CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),NODRAW,COLOR2BB7CD ;

DRAWTEXT(一三买入,L-0.2,'▲'),COLORCF3EE0;
DRAWTEXT(三阴一阳,L-0.2,'▲'),COLORC0C0D8;
DRAWTEXT(DMI捉暴涨,L-0.2,'▲'),COLOR4035FF;
DRAWTEXT(CCI背离底,L-0.2,'▲'),COLOR8080A9;
DRAWTEXT(平台起飞,L-0.2,'▲'),COLORFF504F;
DRAWTEXT(山谷停板,L-0.2,'▲'),COLOR80FF80;

DRAWTEXT(拨云见日,L-0.2,'▲'),COLORC0C8C0;

DRAWTEXT(BIAS绝密买点,L-0.2,'▲'),COLOR2BB7CD;
DRAWTEXT(南天一柱,L-0.2,'▲'),COLORFFFF78;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>